General Discussion
  >> BTwholesale DSL Implementation


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User SilentBob
(experienced) Mon 18-Jul-11 17:14:02
Print Post

Low SNR at test socket


[link to this post]
 
Connection is syncing at approx 23Mbps, attenuation is 14, so fairly short line, however the noise margin is between 2 - 5dB even at the test socket with all extensions removed. Is this considered an external line problem and Openreach need called out?

Cheers,

Alun tongue
------------------------------------------------
O2 Broadband!
Standard User RobertoS
(sensei) Mon 18-Jul-11 17:21:35
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
According to your sig you are on O2, and at that speed it has to be LLU. (Though your profile says Nildram ADSL Max).

Nothing whatsoever to do with BT Wholesale Implementation.

What is the downstream line power though? O2 may have cut it. I'm assuming you didn't tweak the margin in the first place?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User john2007
(legend) Mon 18-Jul-11 17:22:16
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
No. If you want a higher SNR margin they will just reduce the sync rate. Is that what you want?

Anyhow your ISP should sort any ADSL problems.


Register (or login) on our website and you will not see this ad.

Standard User SilentBob
(experienced) Mon 18-Jul-11 17:29:07
Print Post

Re: Low SNR at test socket


[re: john2007] [link to this post]
 
Sorry forgot to mention its not my connection smile

I will ask for the target noise margin to be increased.

Alun tongue
------------------------------------------------
O2 Broadband!
Standard User RobertoS
(sensei) Mon 18-Jul-11 17:35:51
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
In reply to a post by SilentBob:
I will ask for the target noise margin to be increased.
Why?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User Zarjaz
(knowledge is power) Mon 18-Jul-11 18:52:24
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
What is the fault you are trying to clear ? The 21cn stuff, which this clearly is, now seems to drop its target SNR down to 3db on very stable lines.

Standard User adebov
(eat-sleep-adslguide) Mon 18-Jul-11 18:55:45
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
Sounds about right.
Why do you suspect a line problem?
You say it's syncing at 23Mbps with a line attenuation of 14dB.
Isn't 23Mbps pretty close to maximum sync anyway?
What is actually wrong and why are you playing?

Ade

ADSL2+ with BE
DL Sync around 4.8Mbps
UL Sync 1088kbps

DG834GT with DGTeam firmware
Standard User burakkucat
(member) Mon 18-Jul-11 19:29:25
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
In reply to a post by SilentBob:
Connection is syncing at approx 23Mbps, attenuation is 14, so fairly short line, however the noise margin is between 2 - 5dB even at the test socket with all extensions removed.
I see no problem. It looks good, to me!

-----------------------------------------------------

100% Linux and, previously, Unix.
Standard User SilentBob
(experienced) Tue 19-Jul-11 13:50:23
Print Post

Re: Low SNR at test socket


[re: burakkucat] [link to this post]
 
Sorry for the late reply..

the problem was the 50% packet loss and 5000ms ping. I tried dropping it down to ADSL2 mode and now getting 0% and 50ms.

Cheers,

Alun tongue
------------------------------------------------
O2 Broadband!
Standard User tommy45
(fountain of knowledge) Tue 19-Jul-11 14:46:05
Print Post

Re: Low SNR at test socket


[re: SilentBob] [link to this post]
 
In reply to a post by SilentBob:
Sorry for the late reply..

the problem was the 50% packet loss and 5000ms ping. I tried dropping it down to ADSL2 mode and now getting 0% and 50ms.

Cheers,
But now the max sync will be something as low as 12mbit ????? the 3 db snr & 23mnit sync are not the problem, but the packet loss is, which could be being caused by interference local to you(exchange to master socket ) or even from within the property, from such a device as a plasma tv , or it's possibly the fault is with the isp's kit at the exchange or it's network, you would of been better off asking for a 6db snr . then if still got packet loss and it wasn't within your control, then maybe something would be done to correct it

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to