Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User RSTSGeek
(member) Thu 21-Apr-11 14:30:38
Print Post

Billion 7800 - Automatic Daylight Saving now greyed-out


[link to this post]
 
I have been the proud owner of BiPAC 7800 for just over a month
now and I have had no major issues with it's behaviour, so far.

One thing I did not notice, a couple of days ago, was that the
checkbox for "Daylight Saving - Automatic" was greyed out.

It was available when I first set up the router and I know it has
been working because I occasionally checked the time against it.

I have upgraded the firmware from 1.06a to 1.06b, but no further.

Has anyone else come across this situation and, if so, was there
a remedy for the issue (excluding the obvious moving to GMT+1) ?

Thanks, in anticipation,

- Alex
Moderator billford
(moderator) Thu 21-Apr-11 14:40:38
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: RSTSGeek] [link to this post]
 
I wouldn't worry about it, it doesn't seem to work anyway.

I'm using the 1.06c (beta) firmware on a 7800N, also set to automatic, and it still displays GMT frown

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Moderator billford
(moderator) Fri 22-Apr-11 02:24:03
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: RSTSGeek] [link to this post]
 
Mine is now showing the correct time... may or may not be applicable to you.

Time zone was originally set to (GMT) Greenwich Mean Time, and it ignored the Daylight Saving setting.

Changed it to (GMT) Dublin, Edinburgh, Lisbon, London (still with Daylight Saving on automatic) and now it's getting the time right smile

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User RSTSGeek
(member) Sat 23-Apr-11 09:47:46
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: billford] [link to this post]
 
Thanks for your time and patience, Bill.

I hadn't even thought about scrolling up in the settings dropdown box.
Could be a sign of premature senility on my part. I feel like a right idiot !

It appears the plain GMT setting causes the daylight saving to "grey out".
As soon as I switched to "(GMT) Dublin, Edinburgh, Lisbon, London ", the
"Daylight Saving" tick-box became available.

The router is now showing the correct time.

I am beginning to think that the time setting was switched back to plain GMT,
during the last firmware upgrade and I never thought to check it afterwards.

Once again, thanks for your assistance with this.

- Alex
Standard User Adrian
(experienced) Wed 27-Apr-11 10:34:30
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: billford] [link to this post]
 
Mine is showing the correct time - 1.06c.dc1 firmware.

Adrian

**"Consturbata sunt visera mea"**
Standard User RSTSGeek
(member) Wed 27-Apr-11 12:07:56
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: Adrian] [link to this post]
 
Hi Adrian,

Does your firmware show the Snr Margin as being a factor of
10x that shown by earlier versions (e.g, 65 instead of 6.5) ?

By the way, the problem was less to do with firmware, but rather
more to do with my own failure to put my brain into gear.

- Alex

Edited by RSTSGeek (Wed 27-Apr-11 12:11:54)

Standard User Adrian
(experienced) Wed 27-Apr-11 16:16:16
Print Post

Re: Billion 7800 - Automatic Daylight Saving now greyed-out


[re: RSTSGeek] [link to this post]
 
Yes, there is a factor of X10, which caused a moment of mild panic until the penny dropped.

Adrian

**"Consturbata sunt visera mea"**
  Print Thread

Jump to