Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User FootLongHero
(regular) Thu 30-Jun-11 14:46:49
Print Post

Re: 2wire 2700hgv sync problems


[re: john2007] [link to this post]
 
We had a problem with receiving phone calls, where the phone would either ring 3 times quickly then cut out, or wouldnt ring at all.

We didnt ask for the wires to be switched, just for the line to be fixed.
Standard User john2007
(legend) Thu 30-Jun-11 15:27:49
Print Post

Re: 2wire 2700hgv sync problems


[re: FootLongHero] [link to this post]
 
That's a pity. It sounds like you can either have a decent phone line or decent ADSL.

Have you spoken to BT or the ISP about the situation? It does sound like there is no simple solution.
Standard User FootLongHero
(regular) Thu 30-Jun-11 20:00:44
Print Post

Re: 2wire 2700hgv sync problems


[re: john2007] [link to this post]
 
Have emailed Aquiss, but all they could say at the moment was to try another router.
I will contact BT as well and see what they try to fob me off with.


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Sat 02-Jul-11 17:42:10
Print Post

Re: 2wire 2700hgv sync problems


[re: FootLongHero] [link to this post]
 
Have emailed Aquiss, but all they could say at the moment was to try another router.
I will contact BT as well and see what they try to fob me off with.

The problem you describe is with your broadband, so it's Aquiss who are 'fobbing you off'

Standard User aquiss
(experienced) Sat 02-Jul-11 18:33:27
Print Post

Re: 2wire 2700hgv sync problems


[re: Zarjaz] [link to this post]
 
Evening,

To be fair to ourselves here, the information we obtained from the topic starter did not contain half of the information they have posted here, information that does change the situation. Based on the information we had supplied to us, the customer was advised correctly.

2 days back we saw the the details posted here, which we have already pointed out to our customer via our support channels to importance of not withholding information and that this really falls into a broadband issue, be it not originally caused by ourselves or another ISP. Sadly we have heard nothing more since the support ticket was opened.

Martin Pitt
Aquiss Internet
http://www.aquiss.net

Home Broadband Packages : http://www.aquiss.net/home-broadband.php
Business Broadband Packages : http://www.aquiss.net/business-broadband.php
Aquiss Partner Scheme : http://www.aquiss.net/partners.php
Standard User RobertoS
(sensei) Sat 02-Jul-11 21:30:36
Print Post

Re: 2wire 2700hgv sync problems


[re: aquiss] [link to this post]
 
I sympathise with you here Martin. If you weren't informed of the unusual wiring the OR engineer had used you would be completely in the dark.

As has been "agreed" by the responders here though, there doesn't seem to be a solution. OR will just say "that's the way it is". If there isn't a spare pair, there isn't a spare pair. The phone service is fixed and there is broadband at rather more than 28.8kbps.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to