Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Hardball
(newbie) Wed 18-Apr-12 18:30:42
Print Post

DHCP not working from wifi repeater


[link to this post]
 
I posted this earlier in the general forum, but I guess this forum may be more appropriate. Sorry for duplicating.

I have set up a wireless network with a fritzbox as the main router and a tenda w311r as the WDS repeater (slave). To make everythiNg simple, I removed all security, set both boxes to use 802.11g on channel 8.

The system worked, so long as the wifi clients (laptops, phones etc) obtained a IP lease from the main router. They could then roam between the main router and repeater at ease with no problems.

If they tried to connect for the first time range of the repeater, they are not issued with an ip address lease.

I have turned dhcp server off on the slave (tenda) as I thought that was correct, as the main router should issue addresses to keep control.

Is there something I am missing?

Tks
Moderator billford
(moderator) Wed 18-Apr-12 23:14:39
Print Post

Re: DHCP not working from wifi repeater


[re: Hardball] [link to this post]
 
The other post has replies, so responses to that one please.

Closed.

Bill
bill@thinkbroadband.com __________________Planes and Boats and ... __________________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to