Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User youngsyp
(regular) Fri 06-Jul-12 15:40:02
Print Post

Billion 7800N config.


[link to this post]
 
Hi all,

I got my Billion 7800N yesterday and just wanted to verify that I've configured it properly. My service is an LLU ADSL2+ package for reference (resold TalkTalk).

Auth protocol = Auto. Should this be CHAP?
MTU = 1500. Default was 1492 but, as my Netgear used 1500, I set it to that.
ADSL Mode: Annex M (default). Should this be unchecked as I'm on an Annex A connection.
Modulator: All checked. Should I just check ADSL2+.
Capability (SRA Enable): Unchecked.
PhyR: Unchecked for downstream and upstream. Should each or any of these be checked?

Essentially, I'm just trying to get the best out of my connection with the new router as I'm a little disappointed with it as it stands.

Thanks in advance,

Paul

ISP: Vivaciti
Service: Surfwise ADSL2+ LLU
Exchange: SMYG
MSAN: Broadcom
Router: Billion BiPac 7800N
Attenuation:40dB
SNRM: 6dB
Fastest sync: 11881kbps

Edited by youngsyp (Fri 06-Jul-12 15:41:30)

Administrator MrSaffron
(staff) Fri 06-Jul-12 16:37:14
Print Post

Re: Billion 7800N config.


[re: youngsyp] [link to this post]
 
Why dissappointed?

http://www.coolwebhome.co.uk/calc/calculator.php
Gives "Normal speed range at 40dB attenuation is 8000 Kbps to 11200 Kbps for ADSL2+"

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Moderator billford
(moderator) Fri 06-Jul-12 16:49:24
Print Post

Re: Billion 7800N config.


[re: youngsyp] [link to this post]
 
If you're not nervous about a bit of tweaking:

http://forums.thinkbroadband.com/dslrouter/t/4090541...

Bill
bill@thinkbroadband.com __________________Planes and Boats and ... __________________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User youngsyp
(regular) Fri 06-Jul-12 19:02:40
Print Post

Re: Billion 7800N config.


[re: MrSaffron] [link to this post]
 
I'm disappointed as I was expecting stronger performance given how well my ADSL1 service performed and how well a non matched Netgear router worked on the same line with ADSL2+. And given the reputation of the Billion devices.
Maybe I just need to leave it all alone for a while...

I thought about updating the firmware as it's on 1.06e and then just altering a few settings to see what happens.

Paul

ISP: Vivaciti
Service: Surfwise ADSL2+ LLU
Exchange: SMYG
MSAN: Broadcom
Router: Billion BiPac 7800N
Attenuation:40dB
SNRM: 6dB
Fastest sync: 11881kbps

Edited by youngsyp (Fri 06-Jul-12 19:09:16)

Standard User youngsyp
(regular) Fri 06-Jul-12 19:05:39
Print Post

Re: Billion 7800N config.


[re: billford] [link to this post]
 
Oh I'm not afraid of tweaking and I've already dropped the noise margin by 33%. smile I'd just like it to perform better out of the box.

Paul

ISP: Vivaciti
Service: Surfwise ADSL2+ LLU
Exchange: SMYG
MSAN: Broadcom
Router: Billion BiPac 7800N
Attenuation:40dB
SNRM: 6dB
Fastest sync: 11881kbps
  Print Thread

Jump to