Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bugseye
(newbie) Tue 14-Aug-12 19:59:11
Print Post

Buffalo x Demon DSL connection problem


[link to this post]
 
My old Linksys just died and I replaced it with Buffalo WMBR-HP-G300H. However after inputting all the details I still can't get it to connect. I have emailed Demon and verified that the line is okay and the problem seems to be with the settings. Any help from users with similar setup or just anyone with idea of what I might have done wrong please help T-T

Here are some info:
Demon HomeOffice 8000 (not +)

Buffalo WMBR-HP-G300H firmware v1.74
Encapsulation: PPPoA
Username and password have been checked and definitely correct
Connection: Keep Alive 30s
Hostname: left blank
Domain name: left blank
MTU: Auto, also tried Manual with 1500, 1400
Modulation: Multimode
Mulitplexing: VC LLC both tried
QoS: UBR
VPI: 0
VCI: 38

DSL Status: UP
DSL Modulation mode: G992_1_A (G.Dmt)
DSL Path mode: Interleaved
Downstream Rate: 8128
Upstream Rate: 448
Downstream Margin: 12.9db
Upstream Margin: 25.0db
Downstream Line Attenuation: 16.3db
Upstream Line Attenuation: 6.0db
Downstream Transmit Power: 20
Upstream Transmit Power: 12

Any help would be greatly appreciated! Thanks!
Anonymous
(Unregistered)Tue 14-Aug-12 21:43:51
Print Post

Re: Buffalo x Demon DSL connection problem


[re: bugseye] [link to this post]
 
I had a Buffalo WBMR-HP-GNV2 - very temperamental!

Buffalo ADSL routers tend to take longer to connect. Leave it for at least 5 min. and then double check. Also, post syslog from the router's menu to find out why it's not connecting.

I note that Demon offers a static IP address - are you selecting the relevant option in the router's config?

PS I got rid of my Buffalo as it constantly disconnected.
Standard User RobertoS
(sensei) Tue 14-Aug-12 23:56:38
Print Post

Re: Buffalo x Demon DSL connection problem


[re: bugseye] [link to this post]
 
I have a Buffalo router and find it excellent. However any attempt to set it up manually fails dismally. The setup wizard works without fail, needing only the ISP username and password to be input.

[Mystified]. But happy.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre FTTC 80/20 trial.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


Register (or login) on our website and you will not see this ad.

Standard User bugseye
(newbie) Fri 17-Aug-12 18:29:26
Print Post

Re: Buffalo x Demon DSL connection problem


[re: RobertoS] [link to this post]
 
Thank you both for the input but I finally managed to sort out the problem after multiple setting combo. Seems like it was down to Modulation setting which was odd since I ran with both before and failed. Well next stop is DD-WRT xD
In reply to a post by Anonymous:
I had a Buffalo WBMR-HP-GNV2 - very temperamental!

Buffalo ADSL routers tend to take longer to connect. Leave it for at least 5 min. and then double check. Also, post syslog from the router's menu to find out why it's not connecting.

I note that Demon offers a static IP address - are you selecting the relevant option in the router's config?

PS I got rid of my Buffalo as it constantly disconnected.

I did noticed the problem with WBMR-HP-GNV2 taking long time to connect while I search for a solution regarding my problem. It is a strange problem but seems to only affect the GNV2.

Yea Demon uses static IP for HomeOffice/Business indeed but it is username assigned, so no need to input. There is no way of setting that anyway within the web interface for both Buffalo and Linksys.
In reply to a post by RobertoS:
I have a Buffalo router and find it excellent. However any attempt to set it up manually fails dismally. The setup wizard works without fail, needing only the ISP username and password to be input.

[Mystified]. But happy.

I did some searches before decided to get Buffalo and I heard a lot of good things about it. I have WZR-HP-G300NH at work and the signal is really good, plus the VPN server is a bonus when I need access outside UK.
Anonymous
(Unregistered)Fri 17-Aug-12 19:52:27
Print Post

Re: Buffalo x Demon DSL connection problem


[re: bugseye] [link to this post]
 
you see, before you switch over to dd-wrt, think twice, as there's no way to go back to the original firmware. buffalo doesn't post their original firmware on their website except when there's a firmware update, which, i'm afraid, doesn't happen often with buffalo nowadays. it's not that they're so sure about their products, though - their firmware is buggy, as anyone else's. it's their attitude.

good luck.

former buffalo fan.
Anonymous
(Unregistered)Fri 17-Aug-12 19:55:19
Print Post

Re: Buffalo x Demon DSL connection problem


[re: Anonymous] [link to this post]
 
i've discovered draytek now. they're fab in terms of support and quality of their products. costwise similar to buffalo.
  Print Thread

Jump to