Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User techguy
(experienced) Sun 16-Jun-13 22:02:03
Print Post

Billion 7800N not maintaining sync


[link to this post]
 
Had this router replaced due to the port issue I mentioned but it has developed another issue, apart from having to disconnect it a couple of weeks back to move my desk to let a plumber fix a leaking valve on the radiator it has been left to its own devices.

However this evening I was trying to watch a film via Netflix on the Xbox when I got the buffering indication which is unusual.

Looked ad the router and noticed the DSL light was blinking, it recovered and the Internet light came back but by this time the xbox had given up.

The Internet light then flickered furiously and then DSL started flashing and so this went on for about 30 minutes, I started up the PC and could get net access for short bursts so swapped to a Netgear DGND3300 I keep as a backup which connected and remained stable.

Raised a ticket with Xilo and as per usual for them (but not for others) they came back within 30 minutes and said there were no issues with O2W or other lines on my exchange.

Switched back to the Billion and it started flapping, did a factory reset but when I was back logged in it started again.

Anyone else seen similar?

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale)
Router: Billion 7800N
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
Standard User Stanman_24
(knowledge is power) Mon 17-Jun-13 11:03:50
Print Post

Re: Billion 7800N not maintaining sync


[re: techguy] [link to this post]
 
what snr profile ?
also what firmware for the 7800n ?

KRO BCFC smile

BQM
Standard User PhilipD
(experienced) Mon 17-Jun-13 17:32:53
Print Post

Re: Billion 7800N not maintaining sync


[re: techguy] [link to this post]
 
Hi

If an alternative router works okay with everything else the same I think the 7800N is probably showing signs of a fault.

Internally the 7800N is not the best built of routers with a heatsink half stuck on one chip that is a fraction of a millimetre on mine at least to shorting network components out. There have also been problems with flux/glue on the board corroding connections and causing premature failure of the Wi-Fi. Early failure you are describing can of course happen to any bit of kit, but it doesn't surprise me you've had a couple of issues already on the 7800N.

If you want to stick with Billion I'd recommend the 7800DXL (or DX if you want VPN), this is built in Taiwan to better quality standards and also does 5GHz, plus uses the latest Broadcom chipset and modem drivers. Is it possible you can exchange for the better model?

Regards

Phil


Register (or login) on our website and you will not see this ad.

Standard User techguy
(experienced) Mon 17-Jun-13 18:44:29
Print Post

Re: Billion 7800N not maintaining sync


[re: PhilipD] [link to this post]
 
I raised a ticket with Amazon who have agreed a swap so number three is on its way out to me but if this one stuffs up I shall probably be looking for my money back and my switch to a Draytek.

Virgin (ADSL) => Namesco => Newnet => O2 => Plusnet => Zen => Newnet => Zen => Freeola => Vivaciti (using O2 Wholesale DSL) => Xilo (C&W Wholesale) => Xilo (O2 Wholesale)
Router: Billion 7800N
Note: I don't lay turf for anyone. astro or otherwise, all views and opinions expressed are my own based on experience.
  Print Thread

Jump to