Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User wingco1
(legend) Wed 17-Jul-13 12:33:06
Print Post

Router won't connect to Internet when double filtered


[link to this post]
 
Billion Bipac 7800DXL. Have been having a problem with a Vodafone sure signal box, so decided to double filter the router connection to the phone socket. The router wouldn't connect. The DSL light flashed constantly, no Internet light, no internet. Tried three different new filters, still the same problem.

Reverted to the single filter set up, immediate internet connection.
Standard User BatBoy
(legend) Wed 17-Jul-13 12:37:19
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
The router connection should not be filtered, it won't work. The filter removes the broadband signal.


__________________________________________________________________________The back pedalling starts here__________________
Standard User yarwell
(sensei) Wed 17-Jul-13 12:45:18
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
you did leave the router in the first filter and double filter the voice only ?

not sure why this would affect suresignal box ?

--

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics


Register (or login) on our website and you will not see this ad.

Standard User wingco1
(legend) Wed 17-Jul-13 12:45:27
Print Post

Re: Router won't connect to Internet when double filtered


[re: BatBoy] [link to this post]
 
By router connection I meant the DSL cable from router to filter.
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 17-Jul-13 12:45:41
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
You should only need to double filter the voice signal. The router always connects to the ADSL port of the filter nearest the phone socket.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User wingco1
(legend) Wed 17-Jul-13 12:50:40
Print Post

Re: Router won't connect to Internet when double filtered


[re: yarwell] [link to this post]
 
I don't have a phone plugged in to this phone socket, just a filter. The router dsl cable was connected via this filter. I plugged this filter into another filter and plugged the second filter into the phone socket. I thought that should be OK?

The sure signal has been dropping calls from two phones, but not from a third. Both phones the calls are dropping from are under 12 months old and on the latest firmware.

I thought I would try double filtering to see if that would help. Obviously I've got it wrong.
Standard User wingco1
(legend) Wed 17-Jul-13 12:51:42
Print Post

Re: Router won't connect to Internet when double filtered


[re: XRaySpeX] [link to this post]
 
Thanks. I realise now I got it wrong.
Standard User XRaySpeX
(eat-sleep-adslguide) Wed 17-Jul-13 13:01:11
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
In reply to a post by wingco1:
I don't have a phone plugged in to this phone socket, just a filter.
Then you don't need to double filter this phone socket. You can only try to double filter the other phone sockets from which you are losing the sure signal.

EDIT: Just found out Sure Signal is nowt to do with landline phones but just mobiles blush. It is on the ADSL side of the connections. Therefore double filtering will not solve your problem; it only applies to landline voice.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC

Edited by XRaySpeX (Wed 17-Jul-13 13:11:03)

Standard User camieabz
(sensei) Wed 17-Jul-13 13:06:25
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
Have you tested both filters individually? One might be borked.

~ Camieabz ~

All Connection Data ~ Some plusnet links

I've forgotten more about broadband than I care to remember.
Standard User yarwell
(sensei) Wed 17-Jul-13 13:09:13
Print Post

Re: Router won't connect to Internet when double filtered


[re: wingco1] [link to this post]
 
filters are for phones, the broadband connection is a passthrough. By plugging the second filer into the filtered outlet of the first you blocked the ADSL signal in the first one.

Suresignal sends data over your broadband, if phones have issues with it then it's wireless side or ADSL capacity as much as the ADSL connection quality.

Double filtering of a sky box or other noisy phone thingy works, but if the ADSL router is connected at the same point it must come out of the first filter closest to the wall socket.

--

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to