Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User CaptainJack
(member) Thu 25-Jul-13 18:30:56
Print Post

SpeedTouch 585 v6 not auto connecting?


[link to this post]
 
Hi,

On two occasions now, my SpeedTouch 585 v6 router does not reconnect to the Internet when a disconnection occurs. I have to go into its admin page and press "Connect".

Is there a way to configure it to keep connecting automatically upon disconnection?

CJ

----
Vivaciti (Enta) ADSL Max 8Mbit
Standard User RobertoS
(sensei) Thu 25-Jul-13 20:22:14
Print Post

Re: SpeedTouch 585 v6 not auto connecting?


[re: CaptainJack] [link to this post]
 
Have you established why the disconnections occur? It could be relevant. Possibly to do with PPP Lease (non-)renewal.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.

Edited by RobertoS (Thu 25-Jul-13 20:23:28)

Standard User CaptainJack
(member) Thu 25-Jul-13 22:18:47
Print Post

Re: SpeedTouch 585 v6 not auto connecting?


[re: RobertoS] [link to this post]
 
Well, the first time was me relocating the router and the second time I am not sure.

Very odd. All my other routers simply attempted reconnection until it succeeds. This one doesn't even try to...

----
Vivaciti (Enta) ADSL Max 8Mbit


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Thu 25-Jul-13 22:50:01
Print Post

Re: SpeedTouch 585 v6 not auto connecting?


[re: CaptainJack] [link to this post]
 
It's a long time since I had one of those. Have a browse through the GUI, and/or do a factory reset on it.

Was it from eBay?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User CaptainJack
(member) Thu 25-Jul-13 23:14:11
Print Post

Re: SpeedTouch 585 v6 not auto connecting?


[re: RobertoS] [link to this post]
 
Yeah it's an eBay jobbie. It had Tiscali firmware on there but I put a generic one on. Will try the factory reset if this continues to happen.

----
Vivaciti (Enta) ADSL Max 8Mbit
  Print Thread

Jump to