Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User BigB32
(member) Thu 05-Sep-13 15:30:37
Print Post

IlIegal image problem


[link to this post]
 
Hi all I wonder if you kind people can help me with a problem that has surfaced when I try to upgrade the firmware on my 7800n I currently have 1.06d but have noticed today that the most current software is 1.06h i think it is, when i try to update from 1.06d to 1.06f/g or h it tell me uploading failed due to an illegal image .
How do i get round this or more probably what am i doing wrong have followed the "how to upgrade firmware" on the billion site but to no avail.
Thanks in advance for any responses

Bigb32
Standard User Al1264
(regular) Thu 05-Sep-13 15:52:04
Print Post

Re: IlIegal image problem


[re: BigB32] [link to this post]
 
Are you using the download here: http://www.billion.uk.com/esupport/index.php?/Knowle... ?

Is your 7800n a UK supplied version with UK firmware? Have you previously installed 'foreign' firmware?

Edited by Al1264 (Thu 05-Sep-13 16:13:08)

Standard User BigB32
(member) Thu 05-Sep-13 16:50:44
Print Post

Re: IlIegal image problem


[re: Al1264] [link to this post]
 
hi thanks for that have tried your link same result i,m afraid still says file contains an illegal image/ yes as far as i know it.is a uk supplied version from a well known uk based online retailer.
Thanks
Bigb32


Register (or login) on our website and you will not see this ad.

Standard User Promod
(regular) Thu 05-Sep-13 18:13:45
Print Post

Re: IlIegal image problem


[re: BigB32] [link to this post]
 
Daft question.. You are unzipping the image file first and doing a factory reset before flashing ?
Standard User BigB32
(member) Thu 05-Sep-13 19:16:49
Print Post

Re: IlIegal image problem


[re: Promod] [link to this post]
 
Hi that,s a good point you raise there i think i am unzipping the file ok but it,s been a long time since i used winzip to unzip these things i have installed winzip17.5 and to be honest thinking about it when i try to unzip nothing much seems to happen from that point on.
Could that be where i am going wrong

Bigb32
Standard User Promod
(regular) Thu 05-Sep-13 19:37:20
Print Post

Re: IlIegal image problem


[re: BigB32] [link to this post]
 
You should get a .AWF file extracted/unzipped somewhere.. That's the firmware file.

I've not used Winzip for a long time, but there must be an option somewhere to extract or unzip the zip file to a particular place.

I use winrar and that does fine for me. i just make a folder on my desktop and extract stuff to there so I can easily find it.
Standard User briansaab
(newbie) Thu 05-Sep-13 21:14:23
Print Post

Re: IlIegal image problem


[re: BigB32] [link to this post]
 
I use a number of extractors across several PCs. Typically if you navigate to the zip file with Windows Explorer and then Right Click you will see a Context Menu. One of the options will be Extract Here... this should extract the contents to the same folder as the zip file is sitting in.

This page shows you how and a bit more.
Standard User BigB32
(member) Thu 05-Sep-13 22:21:15
Print Post

Re: IlIegal image problem


[re: Promod] [link to this post]
 
ok thanks for those suggestions i will try them in the morning
cheers for now
Bigb32
Standard User BigB32
(member) Fri 06-Sep-13 10:06:51
Print Post

Re: IlIegal image problem


[re: BigB32] [link to this post]
 
Update= Solved
Thanks to all for your responses to my problem i downloaded something called jZip
and all is well now am now running 1.06g thanks again

Cheers for now
Bigb32
  Print Thread

Jump to