Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User konrado5
(newbie) Mon 09-Sep-13 20:59:58
Print Post

How to enable telnet on TP-Link TD-W8950ND v1


[link to this post]
 
'd like to enable telnet on TP-Link TD-W8950ND v1. How to do it? Is it necessary to modify firmware? I've tried to enable it by writing:
Text
1
http://192.168.1.1/scsrvcntr.cmd?action=save&http=2&http=0&icmp=2&tftp=2&tftp=0&telnet=2&telnet=0

However it hasn't helped.
I'd like to use DMT v8 to lower target SNR margin. I'd like to check adslctl and adsl info to know about bit loading and SNR on particular tones.
Standard User MaddogBattie
(fountain of knowledge) Thu 19-Sep-13 21:12:04
Print Post

Re: How to enable telnet on TP-Link TD-W8950ND v1


[re: konrado5] [link to this post]
 
I've just bought a TD-W8970 V1 and it has telnet enabled by default.

I haven't worked out how to change anything though.... I want to tweak my SNR if possible.
Standard User RobertoS
(sensei) Thu 19-Sep-13 21:24:30
Print Post

Re: How to enable telnet on TP-Link TD-W8950ND v1


[re: konrado5] [link to this post]
 
Your text quote isn't giving me anything.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 20-Sep-13 00:16:46
Print Post

Re: How to enable telnet on TP-Link TD-W8950ND v1


[re: konrado5] [link to this post]
 
I can read
http://192.168.1.1/scsrvcntr.cmd?action=save&http=2&http=0&icmp=2&tftp=2&tftp=0&telnet=2&telnet=0

but not
In reply to a post by konrado5:
Text
1
http://192.168.1.1/scsrvcntr.cmd?action=save&http=2&http=0&icmp=2&tftp=2&tftp=0&telnet=2&telnet=0


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User RobertoS
(sensei) Fri 20-Sep-13 00:29:14
Print Post

Re: How to enable telnet on TP-Link TD-W8950ND v1


[re: XRaySpeX] [link to this post]
 
Yes, I was able to see it by quoting the post, but was too lazy to work out what it would be when rendered properly.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 51.8/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User XRaySpeX
(eat-sleep-adslguide) Fri 20-Sep-13 00:39:28
Print Post

Re: How to enable telnet on TP-Link TD-W8950ND v1


[re: RobertoS] [link to this post]
 
Yes, I know you were. I was just replying to OP on how to communicate what he wants to communicate.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
  Print Thread

Jump to