Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User natlu
(newbie) Fri 07-Feb-14 15:25:33
Print Post

BrightBox Router Issues - Help!


[link to this post]
 
Hi. I'm still using windows vista, and I want to configure Wi FI on my laptop. I am using a Brightbox EE Router, and need to create a new passphrase key on the router so that I can input that on the vista dialogue box for wi fi and then connect.

I have gone to 192.168.1.1 and managed to log into the status page. However, there is only one tab on my status page, and that is the status tab. There are no other tabs, so basic and advanced setting tabs are not showing.

In order to create the passphrase key, I need access via an advanced setting tab. Help! smile

Edited by natlu (Fri 07-Feb-14 15:26:40)

Standard User MHC
(sensei) Fri 07-Feb-14 16:13:15
Print Post

Re: BrightBox Router Issues - Help!


[re: natlu] [link to this post]
 
I don't know the router but this immediately suggests you need the UserID and Password to login to the router which will allow access to the advanced settings.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User vimto_girl
(member) Fri 07-Feb-14 16:51:18
Print Post

Re: BrightBox Router Issues - Help!


[re: natlu] [link to this post]
 
Try a hard reset of the router (with it switched on, press button on back with paper clip for 10s then release)


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Fri 07-Feb-14 17:03:25
Print Post

Re: BrightBox Router Issues - Help!


[re: natlu] [link to this post]
 
In reply to a post by natlu:
However, there is only one tab on my status page, and that is the status tab. There are no other tabs, so basic and advanced setting tabs are not showing.
Your router sounds bust. All 3 tabs show even when not logged in.

Try a factory reset: while powered on, hold pin in hole at back for 8-10 secs, all 4 LAN lights should flash. Then you'll need to login using original credentials and set up all your settings. If you don't then EE's Remote Config will auto set up the ISP Creds and it will be able to connect BB, unless router is really U/S,

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User E7er
(knowledge is power) Sat 08-Feb-14 13:15:48
Print Post

Re: BrightBox Router Issues - Help!


[re: natlu] [link to this post]
 
For my EE Brightbox router wireless security, I use 63 random alpha-numeric characters from Perfect Passwords GRC's Ultra High Security Password Generator. You need to keep a copy of it on your computer because you will never remember it. confused

Wireless Security Password
63 random alpha-numeric characters (a-z, A-Z, 0-9): CM9YoNGa43a2haXLNgwWPNLaVTxVHB1fFDKeq6zNGy0sZAbieFNIUN1BFJOtodH

https://www.grc.com/passwords.htm

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 08-Feb-14 15:48:05
Print Post

Re: BrightBox Router Issues - Help!


[re: E7er] [link to this post]
 
That's not much use when you can't get to page to set it, which is OP's problem.

You are OT!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User natlu
(newbie) Sat 08-Feb-14 16:58:36
Print Post

Re: BrightBox Router Issues - Help!


[re: XRaySpeX] [link to this post]
 
Thanks for trying to help. The router aint bust, though. The Wi fi can be picked up via a mobile phone.
Standard User natlu
(newbie) Sat 08-Feb-14 17:00:00
Print Post

Re: BrightBox Router Issues - Help!


[re: MHC] [link to this post]
 
Thanks. I have already used the password and the id given to log in, both of which work, and are bringing me to a status page with no basic or advanced settings.
Standard User E7er
(knowledge is power) Sun 09-Feb-14 11:40:50
Print Post

Re: BrightBox Router Issues - Help!


[re: natlu] [link to this post]
 
In reply to a post by natlu:
Thanks. I have already used the password and the id given to log in, both of which work, and are bringing me to a status page with no basic or advanced settings.
That’s weird, on my Bright box router login screen page I have… EE -- Status -- Basic Set-Up -- Advanced Set-up.

Maybe some electrical surge has blasted the router and damaged the firmware programme, are you using an electrical surge protector for your router and computer? crazy

EE broadband WBC 20 Mbps unlimited. Sync 15282 kbps Downstream, 1276 kbps Upstream. thinkbroadband/SpeedTest
Bright Box ADSL2+ wireless N Router supplied by EE/Orange
BT Business Hub 2Wire 2700HGV v2 ADSL2+ Dual SSID wireless Router

Edited by E7er (Sun 09-Feb-14 11:55:47)

  Print Thread

Jump to