Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User dandnsmith
(experienced) Fri 05-Dec-14 11:16:05
Print Post

technicolor TG589vn v3


[link to this post]
 
I have one of these, and am having trouble configuring it.
The only manual I could find (same one in several places) doesn't really deal with the detail of configuration.
Is this the Thomson TG589vn v3 under a different badge?
If so, is there a decent manual for it?
Specifically, it came configured for the 192.168.1.x network
and I would like it to be on 10.x.x.x so i don't have to find and alter all the places I have on my local network which have hard-wired addresses (some of which could be tricky to alter.
Are there any tricks, like having to save a configuration before it gets activated ...?

Derek
Standard User Michael_Chare
(experienced) Sun 07-Dec-14 00:25:43
Print Post

Re: technicolor TG589vn v3


[re: dandnsmith] [link to this post]
 
Based on my experience with other Technicolor products:

You may find that the router has a 10.0.0.138 as well as the 192.168 address.
You can find this out using a PC with a fixed 10.0.0.x network address

On my 582n you can set the network address and DHCP range using Home Network > Interfaces > LocalNetwork.


Alternatively download, change and then upload the user.cfg file using
Technicolor Gateway > Configuration > Backup & Restore

Michael Chare
Standard User dandnsmith
(experienced) Mon 08-Dec-14 09:13:20
Print Post

Re: technicolor TG589vn v3


[re: Michael_Chare] [link to this post]
 
Thanks for those tips.

I had noticed that there is a 10.0.0.138 entry in the list under interfaces.
When I was trying to alter things, I wasn't sure how to proceed, so I had several goes, but each time I rebooted the PC (after restarting the router) I always ended up with the DHCP allocating in the 192.168.1 range - hence my query about tricks.
I'll have a look at the saved configuration (for which the default name seems to be user.ini, to see what I can get from that.

Derek


Register (or login) on our website and you will not see this ad.

Standard User Michael_Chare
(experienced) Mon 08-Dec-14 11:22:47
Print Post

Re: technicolor TG589vn v3


[re: dandnsmith] [link to this post]
 
Yes user.in

In the dhcs.ini section for my 585v7 I have:

pool config name=LAN_private state=enabled allocation=dynamic intf=LocalNetwork poolstart=10.0.0.1 poolend=10.0.0.20 netmask=24 gateway=10.0.0.139 server=10.0.0.139 primdns=10.0.0.139 leasetime=86400


In the dhcs.ini section for my 582n I have:

pool config name=LAN_private state=enabled allocation=automatic intf=LocalNetwork poolstart=10.0.0.1 poolend=10.0.0.24 netmask=24 gateway=10.0.0.139 lockouttime=180


I use 10.0.0.139 as the router address.

Michael Chare
Standard User dandnsmith
(experienced) Tue 09-Dec-14 08:20:05
Print Post

Re: technicolor TG589vn v3


[re: Michael_Chare] [link to this post]
 
By the time I read your last post, I had done the dirty deed, and now have it running with the router on 10.0.0.138, and an allocation pool as I wanted it - rather like yours.
I have a minor mystery left to fix - the address of the usb slot which can be used for several purposes (plugging in a HDD, dongle for 3G working ...), but this can wait until I need it

Thanks for the help, especially as I really couldn't work out why the GUI wasn't working (at least as well as those on other routers etc I have used)

Derek
  Print Thread

Jump to