Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Jonesey60
(newbie) Sat 15-Aug-15 22:06:04
Print Post

Netgear D7000 problems


[link to this post]
 
Hi,

I've just received a new Netgear D7000 VDSL2 router. I'm on Talk Talk FTTC (not fast - normal sync around 12mbps). I have the following problem. After the new Netgear unit arrived I...

- Unplugged the working Talk Talk 'SuperRouter'
- Plugged the Netgear in and switched on. Netgear is unable to even detect a DSL signal on the line, asking me to plug the DSL cable in (it was plugged in fine).
- Swapped back to Talk Talk router - all ok; picks up VDSL no problem.
- Swapped back to Netgear, same problem. Then, randomly after a few minutes, Netgear suddenly detects VDSL signal. All fine.
- I come down this morning and the Netgear has lost the connection and can no longer detect the VDSL on the line.
- Swap to Talk Talk router - all ok.
- Take Netgear to a family member with FTTC. Works perfectly first time, recognising the VDSL signal with no problem.
- Bring Netgear home. Change VDSL faceplate to the dongle style filter that comes in the Netgear box. Still no luck.
- Plug in Talk Talk modem (with Netgear dongle) - all works fine!

So basically, other than for that short spell, the Netgear refuses to recognise the VDSL signal on the line when my ISP supplied router has no problem. Problem was not solved by a change of faceplate/filter. Any suggestions as to where the problem might be? I would say it was a faulty unit but the fact it worked fine on an alternative connection makes me wonder.
Administrator MrSaffron
(staff) Sat 15-Aug-15 22:13:38
Print Post

Re: Netgear D7000 problems


[re: Jonesey60] [link to this post]
 
Was the it worked on a lot faster?

Maybe see if any firmware updates for the netgear

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Jonesey60
(newbie) Sun 16-Aug-15 08:28:10
Print Post

Re: Netgear D7000 problems


[re: MrSaffron] [link to this post]
 
The router has the latest firmware.

The line it worked on was somewhat faster - around 30mbps


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Sun 16-Aug-15 10:53:47
Print Post

Re: Netgear D7000 problems


[re: Jonesey60] [link to this post]
 
Difficult to say much as not seen many people with this modem on long lines, but just like ADSL2+ there was some modems that had problems and tweaks in the firmware would often fix this over time.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to