Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User BLaZiNgSPEED
(learned) Sat 31-Oct-15 18:26:07
Print Post

Trouble with NETGEAR Router DGN2200 Port Forwarding FAILURE!


[link to this post]
 
I have a big problem with opening ports in this router. Something that I've never had in the past. I use Sky ISP with the Netgear DGN2200.

Basically whatever port I try to open. I get this Failure error message. I need to open some ports for Steam and Games for Windows Live where the NAT is stricted. But I get this error...

"Failure The specified port(s) are being used by other configurations. Please check your configurations of Remote Management, Port forwarding, Port Triggering, UPnP Port Mapping table, RIP, and Internet connection type This screen will automatically return to the previous screen in a few seconds..."

I cannot open any of the ports. I never had this issue before. I factory resetted the router. I even upgraded to the latest firmware and even downgraded. Nothing works.

The only solution that works is by assigning a DMZ Server where it will allow all ports to be opened at an assigned Static IP address. But I read that this is not a practical solution. Not to mention this will not help with opening all the other ports in the other computers.

Therefore I want to be able to open the ports in the normal procedure. But the Netgear router simply won't allow that to happen. It's a failure every single time with no avail.

Has anyone found a solution to this problem?
Administrator MrSaffron
(staff) Sat 31-Oct-15 21:30:41
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: BLaZiNgSPEED] [link to this post]
 
A long time since I did port forwarding on a DGN2200 but it did work. is it the DGN2200 web interface generating the error message?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User BLaZiNgSPEED
(learned) Sat 31-Oct-15 21:44:41
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: MrSaffron] [link to this post]
 
Yes, this error message is coming from the Netgear web interface.

I have just made an experiment a few minutes ago by plugging another old router of mine called Netgear DGN2000. And I was able to open all the ports without the error message! When I selected (ALL) ports from the Firewall Rules they were all opened without any issues.

But unfortunately there appears to be an incompatibility issue with the DGN2000 router+Sky Broadband. Speed is very slow getting only 2 Mbps. Which was the reason why I bought the DGN2200 4 years ago where the speed is 16+ Mbps.

But I don't know what is causing this problem with the DGN2200. This error message appears even after a Factory Reset. frown I'm not sure if the firmware update caused this. But I tried even with the oldest and it's causing the same problem!

I haven't been port forwarding for a long time. But yesterday while playing Shadowrun PC for the first time I noticed suddenly the NAT was STRICT. I haven't played it for a long time. Then I went to test if the ports were opened and they were closed. blush So I then tried port forwarding and realised that I am unsuccessful. So I guess this is the reason why my ports are blocked and I am getting a NAT Strict for Games for Windows Live...


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Sat 31-Oct-15 22:21:31
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL *DELETED*


[re: BLaZiNgSPEED] [link to this post]
 
Post deleted by RobertoS
Standard User BLaZiNgSPEED
(learned) Sat 31-Oct-15 23:36:14
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: RobertoS] [link to this post]
 
Well no. Sky didn't supply me with DGN2000. That was another router I bought few years ago when I had BE Unlimited.

But the Sky supplied router is a Sagem F@ST Router. That works, but it developed a weird problem after 2 years of use. When I power it on, it takes about 30-45 minutes to connect to the internet, otherwise the colour on the router will lit orange. :/

Which is why I bought a Netgear Router. But this DGN2200 router is basically no longer allowing to port forward. Irrespective of what ports I try to open. I get this when I try to port forward to my static LAN Server IP...

1 Any(ALL) ALLOW always 192.168.0.4 Any Never Default Yes Any BLOCK always Any Any Never

Failure

The specified port(s) are being used by other configurations. Please check your configurations of Remote Management, Port forwarding, Port Triggering, UPnP Port Mapping table, RIP, and Internet connection type

This screen will automatically return to the previous screen in a few seconds...

It's a very, very bizarre problem! Never have I witnessed this Failure message appearing in the last 4 years of using this netgear router.
Standard User Michael_Chare
(experienced) Sun 01-Nov-15 02:00:22
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: BLaZiNgSPEED] [link to this post]
 
AIUI to set up port forwarding:

1) Create a service using Content Filtering/Services

2) Using Content Filtering/Firewall, make sure the service created above is sent to a specific device on your network.

I don't see how to setup port translation which a TG582n can do.

Michael Chare
Standard User BLaZiNgSPEED
(learned) Sun 01-Nov-15 19:04:00
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: Michael_Chare] [link to this post]
 
It doesn't even allow me to open ports from the range of 10000-20000 TCP/UDP. Ports that are needed for FIFA for example.

I think the latest firmware deliberately broke it. It's a Netgear conspiracy so that people with older routers buy new ones.... Returning to old firmware doesn't work. I guess something is hidden in the settings that cannot be erased. But I believe I will never be able to figure out what's causing this. Because if factory reset cannot fix the issue, nothing can.

I did a countless google searches, page after page yesterday with the same error. Absolutely no one could find out a solution to this problem!

I will buy a new router, but it's not going to be Netgear again!
Standard User Michael_Chare
(experienced) Sun 01-Nov-15 20:17:14
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: BLaZiNgSPEED] [link to this post]
 
Mine has firmware version V1.0.0.46_7.0.44

I just use it to extend my home network. It was supplied foc by Plusnet. I no longer have a DSL connection so I can't try it.

The ports have lasted better than on the DGN2000.

Michael Chare
Standard User BLaZiNgSPEED
(learned) Sun 01-Nov-15 21:37:43
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: Michael_Chare] [link to this post]
 
I tried this firmware update, same thing happened... I basically tried with all the firmware updates

Firmware/Software

DGN2200/DGN2200B Firmware Version 1.0.0.50(For All Regions Except North America,Germany & Annex B countries)

Release Notes

Firmware Version 1.0.0.50 (North America only)

Release Notes
Firmware Version 1.0.0.48 (Germany & Annex B Countries)

Release Notes
DGN2200/DGN2200B Firmware Version 1.0.0.46(For All Regions Except North America,Germany & Annex B countries)

Firmware Version 1.0.0.36 (North America only)

Firmware Version 1.0.0.36 (Germany & Annex B Countries)

Firmware Version 1.0.0.36 (All regions except North America)

DGN2200 Firmware Version 1.0.0.20 - Intial Release (Germany & Annex B Countries)

DGN2200 Firmware Version 1.0.0.20 - Initial Release (North America only)

DGN2200 Firmware Version 1.0.0.20 - Initial Release (All regions except North America)

All of them fail. All of them give out the Failure. I am almost 100% convinced that it is a defect in the Router. Or a firmware that Netgear put in the router that damaged the port forwarding configuration.

I have experience with opening ports since 2009 when I had to open ports for FIFA and Pro Evolution Soccer. Never have I experienced an issue like this before.

Just a few days ago when I tried Shadowrun PC after a long time I saw NAT Strict. Then when I also played Sniper Ghost Warrior 2 Multiplayer I realised I was getting disconnected every few minutes. As soon as I went to WAN Setup and ticked the checkbox for Default DMZ Server for my static ip 192.168.04. Then all my ports were opened and I was not disconnected from my game. Now I can connect to Shadowrun Games for Windows Live.

But this of-course is only a temporary solution. I still need to open the ports in the normal way through Firewall Rules. But this bug is preventing me from allowing that to happen.
Standard User David_W
(fountain of knowledge) Mon 02-Nov-15 07:27:39
Print Post

Re: Trouble with NETGEAR Router DGN2200 Port Forwarding FAIL


[re: BLaZiNgSPEED] [link to this post]
 
I don't know if you've tried it already, but I'd start by installing the latest UK firmware and resetting to factory defaults.

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to