Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User joconnell
(experienced) Wed 04-Nov-15 19:49:14
Print Post

Billion 7800N overheating?


[link to this post]
 
I've noticed that my 7800N has developed a brown spot on it's casing that appears to have been caused by something on the main circuit board generating a lot of heat. I'm wondering if any other 7800N owners have encountered anything similar? The router works fine with no issues so far.
Standard User fearby
(committed) Sat 20-Feb-16 11:33:45
Print Post

Re: Billion 7800N overheating?


[re: joconnell] [link to this post]
 
Great router and overheating is well reported. My wifi stopped working completely after a long facetime chat over wifi! It seemed completely broken and the wifi config option was gone from the config pages. I put an icepack on top and after a while it was working again! Worked completely fine after that too.
Standard User 961a
(member) Sat 20-Feb-16 11:47:33
Print Post

Re: Billion 7800N overheating?


[re: fearby] [link to this post]
 
Mine gets warm like other digital stuff such as sky box etc

I have always placed the router on 4 rubber erasers to lift it an inch off the surface and allow extra airflow. This does reduce the temperature quite a bit (Even more so with sky box)


Register (or login) on our website and you will not see this ad.

Standard User JHo1
(regular) Sat 20-Feb-16 11:52:43
Print Post

Re: Billion 7800N overheating?


[re: joconnell] [link to this post]
 
I wouldn't worry about it. Mine did that

There is a known problem with some of the earlier models where you switch it off (e.g. going on holiday) and when you switch it back on wifi no longer works. Let's just say that Billion support is superb.

John
Standard User jimgb17
(learned) Thu 05-May-16 20:18:25
Print Post

Re: Billion 7800N overheating?


[re: joconnell] [link to this post]
 
My 8800Axl had the same problem then the router started rebooting and caused errors on the line had to get a new router went for the ng D7800.....

Jimgb17
  Print Thread

Jump to