Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User niceboy
(newbie) Thu 18-Aug-16 17:46:56
Print Post

Fritz!box new OS at last.


[link to this post]
 
Those nice German modem manufacturers AVM have released the latest OS 06.52 for the fritz!box 7390 international. This update solves the upload speed problem suffered by many users. Use the auto update in the system menu. The new interface is interesting and it gives you much more information than the older OS. The international OS is the one for the UK if you want to download from the AVM website.
Standard User freeola
(member) Fri 19-Aug-16 11:03:52
Print Post

Re: Fritz!box new OS at last.


[re: niceboy] [link to this post]
 
Some users are reporting WiFi problems with the latest release. Personally it seems to work fine for me although my sync is slightly lower than before on FTTC.
Web interface is meant to be responsive but seems a little buggy on mobile devices with larger screens.

Freeola
http://freeola.com - Broadband, Hosting & Instant Sites - Support
Standard User hoopla
(member) Thu 25-Aug-16 11:37:25
Print Post

Re: Fritz!box new OS at last.


[re: freeola] [link to this post]
 
I've foolishly updated my Fritz.box 7390 to v6.52 of the firmware. It looks nice and seems to mostly work, but there is a big snag: it borks the internet connection.

I was connecting via the Huawei modem that Openreach supplied, but with the new firmware, I almost always get a series of 'PPPoE Error: Timeout' messages instead of a connection.

There is nothing wrong with the line: If I plug a network cable into the modem and set up a PPPoE connection from my laptop is springs into life immediately. No hint of timeouts, and just as fast as ever.

By removing the VDSL modem and using the Fitx.box's own modem, I can connect after only a few 'PPPoE Error: Timeout' messages, but the connection speed is 28Mb/sec instead of 34Mb/sec and it still isn't stable.

I would like to try going back to the previous firmware, but it seems that is not available. And the "settings backup" doesn't work, so I'd have to re-enter ALL the settings.

I've emailed AVM support, but 24 hours later, no reply.

So, if anyone has any suggestions, I'd appreciate it. Otherwise, be wary of v6,52 of the firmware.


Register (or login) on our website and you will not see this ad.

Standard User hoopla
(member) Thu 25-Aug-16 22:36:39
Print Post

Re: Fritz!box new OS at last.


[re: hoopla] [link to this post]
 
AVM got back to me, saying they weren't aware of a problem, and asked for some debugging info, which I sent. So it's back to waiting for a response.
Standard User hoopla
(member) Mon 29-Aug-16 19:59:15
Print Post

Re: Fritz!box new OS at last.


[re: hoopla] [link to this post]
 
one more update. They say they're looking into it, but it may take a while.
  Print Thread

Jump to