Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User 10forcash
(regular) Sat 31-Dec-16 19:19:42
Print Post

Any experience using Netgear DM200 with ECI Cabinet


[link to this post]
 
A colleague is currently using an HG612 on a vDSL circuit connected to an ECI cabinet and has recently been suffering slowdowns and dropped packets, due to the age of the modem, we suspect that 'capacitor rot' is the cause of most of the problems. He has tried an ECI B-Focus modem, whilst the packet loss is less, the sync speed is also lower. It has been suggested that he tries a Netgear DM-200 modem, whilst this uses a Lantiq chipset, it is the later VRX220 not the problematic earlier ones.
Any constructive comments or experiences welcomed.
Standard User ratonastick
(newbie) Sat 28-Jan-17 11:54:00
Print Post

Re: Any experience using Netgear DM200 with ECI Cabinet


[re: 10forcash] [link to this post]
 
Hi, I was wondering if you'd heard anything about the DM200 ?
Amazon currently have it on sale at £29.99 and it looks like it supports g.inp/vectoring unlike the ECI Focus modem.
I went for the Draytek Vigor 130, but was considering suggesting the DM200 for my Cousin and BrotherinLaw who both have the ECI focus modems at the moment. ( since we're all on the same ECI cabinet )

What do you mean by "problematic earlier ones" ?
My Vigor 130 has the vrx268 and is rock solid...

Thanks
Standard User 10forcash
(regular) Sat 28-Jan-17 15:22:03
Print Post

Re: Any experience using Netgear DM200 with ECI Cabinet


[re: ratonastick] [link to this post]
 
Didn't bother in the end, I lent him a spare Cisco 887VA for a few days whilst one of the tech's at work replaced some capacitors in the HG612 and provided him with a better power supply.


Register (or login) on our website and you will not see this ad.

Standard User 10forcash
(regular) Sat 28-Jan-17 17:21:15
Print Post

Re: Any experience using Netgear DM200 with ECI Cabinet


[re: ratonastick] [link to this post]
 
As an aside, the firewall (Forefront TMG) registered far fewer Syn/ACK Scans using the Cisco than the Huawei ever did, three of four an hour as opposed to several per minute. The connection is on a static IP so it's nothing to do with random IP assignment, now he's back to using the Huawei , the firewall log is back to it's previous fill rate.
  Print Thread

Jump to