Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread
Standard User SettleJohn
(newbie) Thu 26-Jan-17 13:40:53
Print Post

Re: Which modem to go for...


[re: RobertoS] [link to this post]
 
I have the Vigor 130 and Asus router and access to Vigor stats through router, no settings changed on router other than enabling Bridge mode as recommended for BT TV and setting IP of router to 192.168.1.2
WAN settings: disable get IP automatically and setting ip address to 192.168.2.10
Subnet Mask: 255.255.255.0
Default Gateway 192.168.2.1

The V130 gives around 5mb more than the HG612
John
Standard User BatBoy
(sensei) Thu 26-Jan-17 13:58:56
Print Post

Re: Which modem to go for...


[re: SettleJohn] [link to this post]
 
In reply to a post by SettleJohn:
setting IP of router to 192.168.1.2
...
Default Gateway 192.168.2.1
So the default gateway is not the router?
Standard User SettleJohn
(newbie) Thu 26-Jan-17 14:13:49
Print Post

Re: Which modem to go for...


[re: BatBoy] [link to this post]
 
No the Vigor 130 Modem 192.168.2.1
John


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(elder) Thu 26-Jan-17 14:18:39
Print Post

Re: Which modem to go for...


[re: SettleJohn] [link to this post]
 
I don't think there is sufficient info there to know how things are set up.

Vigor 130 in UK default bridge mode, so acting purely as a modem >> ASUS router in bridge mode for some reason to do with BT TV >> somewhere.

Where is your router? You also seem to be setting the ASUS to two different LAN address simultaneously. Or is one of those settings some other router?

In other words, I can't understand what you are saying at all smile. My setup was Vigor in default modem mode >> ASUS RT-N66U. Stats not available through the router, only by disconnecting the two and connecting a computer to the socket and (best) go in through telnet.

I'm pleased to see you confirm the better sync with the Vigor than the HG612, which was my main reason for suggesting the HG612 may not be ideal these days.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 54999/14466Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User RobertoS
(elder) Thu 26-Jan-17 14:19:52
Print Post

Re: Which modem to go for...


[re: SettleJohn] [link to this post]
 
In reply to a post by SettleJohn:
No the Vigor 130 Modem 192.168.2.1
John
So is that in combo modem/router mode doing your LAN DHCP?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 54999/14466Kbps @ 600m. BQMs - IPv4 & IPv6

Edited by RobertoS (Thu 26-Jan-17 14:20:57)

Standard User SettleJohn
(newbie) Thu 26-Jan-17 15:27:39
Print Post

Re: Which modem to go for...


[re: RobertoS] [link to this post]
 
Sorry donít know how to inset screen shots

Vigor 130 in default bridge mode acting purely as a modem

Asus AC88U

Asus Lan configured as IP Address 192.168.1.2 with a subnet mask of 255.255.255.0
Asus Wan IP Setting:
Get the wan ip automatically: No
IP Address: 192.168.2.10
Subnet Mask: 255.255.255.0
Default Gateway: 255.255.255.0

Special Requirement From ISP:
Set to Yes

Edited by SettleJohn (Thu 26-Jan-17 15:28:42)

Administrator MrSaffron
(staff) Thu 26-Jan-17 15:43:58
Print Post

Re: Which modem to go for...


[re: SettleJohn] [link to this post]
 
If the Vigor was in bridge mode, then setting the WAN IP manually like you are doing looks very like no PPPoE is being used, or is this for JUST when you want to access the modem stats?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User SettleJohn
(newbie) Thu 26-Jan-17 15:45:59
Print Post

Re: Which modem to go for...


[re: RobertoS] [link to this post]
 
Hi RobertoS Iím on a learning curve here I have uploaded images to Photobucket and hopefully linked to them.

Vigor 130
Standard User Apprentice
(knowledge is power) Thu 26-Jan-17 15:46:28
Print Post

Re: Which modem to go for...


[re: SettleJohn] [link to this post]
 
Sorry donít know how to inset screen shots

Upload the image to a free hosting site and follow the insructions, you can then add the appropriate link to your tbb post.

Have a look here for sites.

plusnet user
Standard User SettleJohn
(newbie) Thu 26-Jan-17 15:51:14
Print Post

Re: Which modem to go for...


[re: MrSaffron] [link to this post]
 
Asus basic Config:
Wan connection Type: PPPoE
Enable Wan: Yes
Enable NAT: Yes
Enable UPnP: No

John
Pages in this thread: 1 | [2] | 3 | (show all)   Print Thread

Jump to