Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User Pipexer
(eat-sleep-adslguide) Fri 22-Sep-17 22:42:02
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: ayh20] [link to this post]
 
Upgrade 2860 to latest firmware using RST file (i.e. this does firmware upgrade and factory reset). Obviously jot down all settings prior to doing this as you'll need to reconfigure. Do not restore settings from backup, configure them all manually.

This will rule out a configuration issue.

Regarding DDoS issue simply unplug WAN connection and see if pings to router stabalize.

Ensure Hardware Acceleration is disabled.

ZeN Fibre Unlimited 2

Edited by Pipexer (Fri 22-Sep-17 22:43:54)

Standard User Sandgrounder
(knowledge is power) Fri 22-Sep-17 23:07:15
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: ayh20] [link to this post]
 
The suggestions for swapping out your router and filter(s) are well worth doing.

I had similar ping graphs earlier this year and eventually fixed it by swapping out my very old DrayTek. It had worked very well for over 10 years, but just went bad. frown



Line One:- Zen Fibre 1 - DrayTek Vigor 2860ac
Line Two:- Andrews and Arnold - DrayTek Vigor 130 Modem
Standard User ayh20
(newbie) Sat 23-Sep-17 09:49:11
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: BatBoy] [link to this post]
 
Yes ... i'm running the latest firmware... firmwares for the 2860 have been SIN498 compliant for a couple of years now.


Register (or login) on our website and you will not see this ad.

Standard User ayh20
(newbie) Sat 23-Sep-17 10:05:37
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: Sandgrounder] [link to this post]
 
For the moment i'm on hold ... PlusNet monitored the lines for a few days and they saw the last set of drop outs ... but they couldn't see any line issues.

At my end i've changed nothing but my services is back to normal (72 hrs no drops)

I note that sync speed has drop slightly ... but speeds measured by speedtest.net are almost identical. I can also see that the SNR has gone up ..... is was showing 1-2 db when this started and is now at 4-6 db.
Looking back into the last months worth of syslog i can see it was always 4-6ish db and it changed the day before the dropouts started ... to me that is curious .....
Standard User rapidsecurity
(newbie) Mon 25-Sep-17 12:46:04
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: ayh20] [link to this post]
 
Interesting, in my company two of our locations with Draytek 2860n (both TalkTalk Business FTTC) both have had the same drop out issues over the last 10 days or so.

In WireShark, we are seeing lots of "Spurious retransmissions" and many issues; we think mostly with HTTPS sites. At first we thought it was TalkTalk implementing some kind of MiTM filtering of HTTPS traffic but we fixed both sites:

* one is now using the Huawei HG635 that was sent with the TT biz package

* the other is using a standard Openreach "modem" that were used before combined router/ADSL units came about.

We updated the Draytek 2860's with the latest firmware and it made no difference. Also tried switching off things like HW acceleration but that did not work either.
Standard User ayh20
(newbie) Mon 25-Sep-17 14:29:21
Print Post

Re: Diagnostic Help Needed - Vigor VDSL and Line Drops


[re: rapidsecurity] [link to this post]
 
Thanks ... that's interesting.

I did look at wireshark a couple of times and think i remember seeing re transmissions too but without traces of "normal" i ignored them as it's not unusual, and not unexpected when there are connectivity issues anyway.
At the moment i'm back to stable ... 5 days now
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to