Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Nitro93
(learned) Sun 11-Mar-18 18:14:11
Print Post

TP Link Archer VR400 experiences?


[link to this post]
 
Hey all,

Currently have my eye on one of these for the BT Infinity connection to replace my Smart Hub, moving to quite a rural location on a decent FTTC line, just wanted to know what everyone's thoughts or experiences have been? G.INP compatible etc?

All thoughts and experiences welcome!

Cheers

Edited by Nitro93 (Sun 11-Mar-18 18:24:33)

Administrator MrSaffron
(staff) Sun 11-Mar-18 18:41:45
Print Post

Re: TP Link Archer VR400 experiences?


[re: Nitro93] [link to this post]
 
Think it uses the Broadcom BCM63168 chipset so should have vectoring and G.INP support

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User AstroflashTB
(newbie) Sun 11-Mar-18 21:30:49
Print Post

Re: TP Link Archer VR400 experiences?


[re: Nitro93] [link to this post]
 
Just bought one actually to replace a Netgear D6400 to see if I could fix an issue I was having. Initial impressions are good, software seems such much less clunky compared to the Netgear firmware. Even though it didn't solve my issue (ISP related) I'm probably going to keep it over the D6400. It should be noted that in my experience TP-Link has some of the worst support I've ever seen, as when I had to deal with them a few months ago I sold my previous TP-Link router on the spot after being on the phone with their "tech support"
I like to think it's changed for the better since, but hopefully I won't have to find out tongue


Register (or login) on our website and you will not see this ad.

Standard User Nitro93
(learned) Mon 12-Mar-18 20:39:59
Print Post

Re: TP Link Archer VR400 experiences?


[re: AstroflashTB] [link to this post]
 
In reply to a post by AstroflashTB:
Just bought one actually to replace a Netgear D6400 to see if I could fix an issue I was having. Initial impressions are good, software seems such much less clunky compared to the Netgear firmware. Even though it didn't solve my issue (ISP related) I'm probably going to keep it over the D6400. It should be noted that in my experience TP-Link has some of the worst support I've ever seen, as when I had to deal with them a few months ago I sold my previous TP-Link router on the spot after being on the phone with their "tech support"
I like to think it's changed for the better since, but hopefully I won't have to find out tongue


Sounds good to me - have just picked one up second hand (used once!) on eBay for £35 so pretty much a steal, surely has to be better than the Smart Hub either way right?!

In reply to a post by MrSaffron:
Think it uses the Broadcom BCM63168 chipset so should have vectoring and G.INP support


I thought this too, looks like you're correct - if so then it should run (fingers crossed) perfectly!

Edited by Nitro93 (Mon 12-Mar-18 20:40:47)

Standard User Nitro93
(learned) Sun 18-Mar-18 15:06:20
Print Post

Re: TP Link Archer VR400 experiences?


[re: MrSaffron] [link to this post]
 
So I purchased the VR400 in the end, however noticed that it lacks ANNEX B and only has ANNEX A and A/L/M. My Home Hub currently runs using G_993_2_ANNEX_B so slightly concerned I may be missing out here?

BT Stats: https://ibb.co/cv0SVH
VR400 Stats: https://ibb.co/coXcEc

Any help would be brilliant!
Administrator MrSaffron
(staff) Sun 18-Mar-18 15:40:26
Print Post

Re: TP Link Archer VR400 experiences?


[re: Nitro93] [link to this post]
 
The spec sheets say profile 17a supported, plus G.INP and vectoring so should be fine

The TPLink is saying 48138 Kbps sync and the BT 46.9 Mbps so not actually sure what the problem is, since it seems to be working and out performing the old hub on sync speeds

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
  Print Thread

Jump to