Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Sun 02-Sep-18 22:04:42
Print Post

Asus wifi


[link to this post]
 
My 5g signal from 3 different Asus DSL-N55U routers is alternating on my Inssider display with the control channel switching on and off every few seconds. This happens on all 3 routers. Is it supposed to do this? The 2.4g stays on all the time. eg channel 1 + 5 solid but 5g 48 + 44 with the 44 turning on and off every few seconds.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
Standard User RobertoS
(elder) Sun 02-Sep-18 22:20:13
Print Post

Re: Asus wifi


[re: Banger] [link to this post]
 
I've a dim memory of this happening to me on 2 x 20 2.4GHz and found somewhere it was only using the second channel when carrying traffic. Not when idling. Which I then proved for myself. I didn't have any kit that could use 5GHz at that time.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 70745/12295Kbps @ 600m. BQMs - IPv4 & IPv6

Edited by RobertoS (Sun 02-Sep-18 22:21:19)

Standard User Banger
(eat-sleep-adslguide) Sun 02-Sep-18 22:23:37
Print Post

Re: Asus wifi


[re: RobertoS] [link to this post]
 
Could be similar to that. All 3 routers cant be faulty. My ZyXEL 3925 only has one transmitting channel although data was not flowing. I have had trouble with my Alexa devices disappearing from the network list on the Asus so was wondering if one of them had gone faulty.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM


Register (or login) on our website and you will not see this ad.

Standard User baby_frogmella
(knowledge is power) Sun 02-Sep-18 22:39:56
Print Post

Re: Asus wifi


[re: Banger] [link to this post]
 
Maybe an issue with Inssider?

Worth trying out an alternative wifi scanner such as Acrylic to see if you get the same behaviour.

https://www.acrylicwifi.com/en/

FluidOne FTTPoD 330/30

My Broadband Speed Test
Standard User Banger
(eat-sleep-adslguide) Sun 02-Sep-18 23:27:02
Print Post

Re: Asus wifi


[re: baby_frogmella] [link to this post]
 
2.4g and 5g signals go on and off on Acrylic but signal strength graph remains fairly constant. Wonder if the dongle or driver is not well.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
Standard User Banger
(eat-sleep-adslguide) Mon 03-Sep-18 02:40:24
Print Post

Re: Asus wifi


[re: Banger] [link to this post]
 
Have set Acrylic to monitor through the night and see if my Amazon devices stay connected to the 5g signal. Also looked at the Professional wifi settings on the router for 5g and nothing seems worth tweaking.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
Standard User Banger
(eat-sleep-adslguide) Tue 04-Sep-18 00:02:04
Print Post

Re: Asus wifi


[re: Banger] [link to this post]
 
So no 5g dropouts after monitoring for 24 hours on Acrylic. Hopefully just a blip with my Amazon devices or router.

Tim
www.uno.net.uk & freenetname
Asus DSL-N55U and ZyXEL VMG1312-B10A Bridge on 80/20 Meg Fibre
Speed Test

Current Sync: 79993/19661

BQM
  Print Thread

Jump to