Technical Discussion
  >> DSL Hardware Discussion


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User twengle
(newbie) Tue 04-Sep-18 15:16:43
Print Post

Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[link to this post]
 
I have a Draytek Vigor 2862ac with a slow ADSL connection which I want to load balance with a 4G connection. The 4G connection is via a TP Link Archer MR200 (also known as AC750). The TP Link gets a good 4G signal in my loft and I have an ethernet cable from this to the WAN2 connection on the Draytek.

The Draytek gets and IP address from the TP Link so it can definitely see it but for the life in me I can't get any traffic from devices connected to the Draytek to route over the TP Link.

I'm thinking it's a configuration problem with the TP Link but no idea what - has anyone else got a similar setup working?
Administrator MrSaffron
(staff) Tue 04-Sep-18 16:27:15
Print Post

Re: Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[re: twengle] [link to this post]
 
Are the private LAN ranges different, having the same range on the LAN and WAN side of the Draytek could confuse things.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User twengle
(newbie) Tue 04-Sep-18 16:33:37
Print Post

Re: Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Are the private LAN ranges different, having the same range on the LAN and WAN side of the Draytek could confuse things.

Thanks for the reply but I already have them set separately. The Draytek is using 192.168.1.1 ~ and the TP Link 10.0.0.1 ~

The Draytek gets an IP from the TP Link OK of 10.0.0.102 but alas no internet!


Register (or login) on our website and you will not see this ad.

Standard User ian72
(eat-sleep-adslguide) Tue 04-Sep-18 17:15:47
Print Post

Re: Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[re: twengle] [link to this post]
 
Does the Draytek have a gateway set via DHCP? It needs the TP Link IP address to be set as the gateway device.
Administrator MrSaffron
(staff) Tue 04-Sep-18 17:25:08
Print Post

Re: Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[re: ian72] [link to this post]
 
Another possibility is that the Draytek may not be routing the private LAN ranges, i.e. the load balancing may be expecting a public IP range.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User twengle
(newbie) Wed 05-Sep-18 10:55:58
Print Post

Re: Draytek 2862ac (ADSL) with TP Link MR200/AC750 (4G)


[re: MrSaffron] [link to this post]
 
Thanks for your replies.

I updated firmware, reset everything, removed load balancing on the 4g connection and then added device groups to specify which device uses which WAN and hey presto, seems to work perfectly.
  Print Thread

Jump to