User comments on ISPs
  >> Eclipse Internet


Register (or login) on our website and you will not see this ad.


These posts have been archived and can no longer be replied to or modified.
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread
Standard User smaugy
(regular) Mon 24-Sep-07 20:46:21
Print Post

Eclipse blocking BitTorrent ?


[link to this post]
 
My connection is a Flex 1000.

Has your BitTorrent stopped working today? Try this....

Get firefox. Use the User Agent Switcher extension:
http://chrispederick.com/work/user-agent-switcher/

Set it up in Tools->User Agent Switcher->Options->Options, add a user-agent, anything in the first line, "uTorrent/1610" (without quotes) in the second line. Alternatively, try "Asureus" - that doesn't work for me either.

Try to browse ANY web page.

Does it work for you? It doesn't for me. Change it back to any other useragent, and everything works again.

Eclipse doesn't even be polite in sending back an RST, they just silently drop the packets!

Edited by smaugy (Mon 24-Sep-07 21:16:48)

Standard User sparky_paul
(experienced) Mon 24-Sep-07 22:55:18
Print Post

Re: Eclipse blocking BitTorrent ?


[re: smaugy] [link to this post]
 
uTorrent seems to be working for me. It's very slow, but it is limping along.

eclipse internet
Standard User P12DJM
(newbie) Mon 24-Sep-07 22:58:10
Print Post

Re: Eclipse blocking BitTorrent ?


[re: smaugy] [link to this post]
 
I'm using uTorrent and getting about 1kb/s at the moment, but I can't connect to any new trackers they all come back with tracker status : offline (timed out).


Register (or login) on our website and you will not see this ad.

Standard User smaugy
(regular) Mon 24-Sep-07 22:58:19
Print Post

Re: Eclipse blocking BitTorrent ?


[re: sparky_paul] [link to this post]
 
Try closing it and re-opening it. If it's affecting you, the torrents should gradually start going red after a minute or so.
Standard User Mattenc
(member) Tue 25-Sep-07 10:10:04
Print Post

Re: Eclipse blocking BitTorrent ?


[re: P12DJM] [link to this post]
 
Yep they have screwed torrent traffic and also newsgroups from around 9:30am onwards each day not sure what time it come back to normal speed. (guessing some time after midnight)

Im doing a torrent now from a private site and it will only d/l from seeders all other show a 0% (and its showing 100's so they arent all starting)

http://img507.imageshack.us/img507/7953/untitled1sd0.jpg

looks like Im d/l from a few seed boxes as the other are only doing 0.5
Standard User mpeach
(learned) Tue 25-Sep-07 12:57:15
Print Post

Re: Eclipse blocking BitTorrent ?


[re: smaugy] [link to this post]
 
No throughput from their own (giganews) newsfeed.

Why have it if you can't even get the headers from a text group?
Standard User smaugy
(regular) Tue 25-Sep-07 13:58:29
Print Post

Re: Eclipse blocking BitTorrent ?


[re: smaugy] [link to this post]
 
I called Eclipse. The technician wasn't aware of any blocking. He also asked some of his colleagues.

He is looking into it.
Standard User Mattenc
(member) Tue 25-Sep-07 16:23:34
Print Post

Re: Eclipse blocking BitTorrent ?


[re: mpeach] [link to this post]
 
its there uptil around 9:30 am - 10 am each day for the past few days Ive noticed then its 3-8k sec then timesouts
Standard User metro75
(newbie) Tue 25-Sep-07 20:28:47
Print Post

Re: Eclipse blocking BitTorrent ?


[re: smaugy] [link to this post]
 
I suggest you phone the technician back and call him a damn liar. I had a similar conversation several months ago when I was on the flex service and torrents were being capped at 30k.

It had also happened a few months previous and they blamed the roll out of the 8 meg service and its restrictions affecting "a few" flex customers.

Here is an extract of the ticket I opened.

21/11/06 <ME>
14:57
OPENED Throttling of P2P on flex product again
Torrents are being throttled to about 30k on the no limits flex service.

21/11/06 <ECLIPSE>
15:19
CLOSE Throttling of P2P on flex product again
The Flex product does have traffic management enabled on it that can effect peer to peer
applications. Please can you advise if you notice other factors such as HTTP being slow?


After I reopened the ticket I was transferred to somebody else where they explained about how this affects that and how there was no fault with their equipment or my line, he then went on to issue me with a MAC, needless to say this was used.

It would appear that I made the correct decision in jumping ship as things seem to have gone from bad to worse.

I can now download torrents at virtually the max speed my line is capable of at any time of the day, so I think we can see where the problem really was.

PS I'm not a big downloader either, my total (up and down) monthly usage averages about 20gb
Standard User smaugy
(regular) Tue 25-Sep-07 23:55:57
Print Post

No longer blocked


[re: smaugy] [link to this post]
 
As of sometime in the evening today, user-agents of uTorrent and Azureus are now fully working again, presumably all the other clients work too.

My guess is that it might have been a misconfiguration somewhere...
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread

Jump to