User comments on ISPs
  >> Eclipse Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User alcockell
(newbie) Sun 15-May-11 20:17:09
Print Post

Eclipse mail complete failure Sun 15 May approx 20:06


[link to this post]
 
Eclipse personnel who monitor - please look into this as a matter of urgency

ALL mail has failed...

Sent this via mail to support@eclipse as well...

My userid ac1010
Email address attempted - alex@acockell.eclipse.co.uk

It would appear that your mailservers are currently down... at 2003 on Sunday 15 May.
Here's a traceroute from my home connection..

alex@ubuntu:~$ ping mail.eclipse.co.uk
PING mail.eclipse.co.uk (82.153.251.94) 56(84) bytes of data.
^C
--- mail.eclipse.co.uk ping statistics ---
79 packets transmitted, 0 received, 100% packet loss, time 78368ms

alex@ubuntu:~$ traceroute mail.eclipse.co.uk
traceroute to mail.eclipse.co.uk (82.153.251.94), 30 hops max, 60 byte packets
1 192.168.0.1 (192.168.0.1) 1.692 ms 1.701 ms 3.488 ms
2 adsl-bba3.th.eclipse.net.uk (82.153.1.4) 26.393 ms 26.866 ms 27.244 ms
3 82.153.2.57 (82.153.2.57) 28.885 ms 29.203 ms 29.717 ms
4 g0-2-core5.th.eclipse.net.uk (81.5.191.214) 29.879 ms 31.335 ms 31.392 ms
5 po5-core1.ch.eclipse.net.uk (212.104.128.170) 32.724 ms 33.135 ms 33.564 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *mail -
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
alex@ubuntu:~$

No joy on POP3 or IMAP

Attempting webmail..

alex@ubuntu:~$ ping webmail.eclipse.co.uk
PING webmail.eclipse.co.uk (82.153.251.82) 56(84) bytes of data.
^C
--- webmail.eclipse.co.uk ping statistics ---
18 packets transmitted, 0 received, 100% packet loss, time 17013ms

alex@ubuntu:~$ traceroute webmail.eclipse.co.uk
traceroute to webmail.eclipse.co.uk (82.153.251.82), 30 hops max, 60 byte packets
1 192.168.0.1 (192.168.0.1) 1.463 ms 1.512 ms 1.605 ms
2 adsl-bba3.th.eclipse.net.uk (82.153.1.4) 25.164 ms 26.475 ms 26.580 ms
3 82.153.2.57 (82.153.2.57) 27.000 ms 27.288 ms 26.878 ms
4 g0-2-core5.th.eclipse.net.uk (81.5.191.214) 28.478 ms 29.569 ms 30.029 ms
5 po5-core1.ch.eclipse.net.uk (212.104.128.170) 31.516 ms 31.860 ms 31.892 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

No joy on webmail.

alex@ubuntu:~$ ping smtp.eclipse.co.uk
PING smtp.eclipse.co.uk (212.50.160.56) 56(84) bytes of data.
^C
--- smtp.eclipse.co.uk ping statistics ---
20 packets transmitted, 0 received, 100% packet loss, time 19013ms

alex@ubuntu:~$
alex@ubuntu:~$ traceroute smtp.eclipse.co.uk
traceroute to smtp.eclipse.co.uk (212.50.160.56), 30 hops max, 60 byte packets
1 192.168.0.1 (192.168.0.1) 1.238 ms 1.444 ms 2.283 ms
2 adsl-bba3.th.eclipse.net.uk (82.153.1.4) 25.343 ms 25.493 ms 26.299 ms
3 82.153.2.57 (82.153.2.57) 26.478 ms 30.088 ms 31.711 ms
4 vl-38.lon-th1cr.spn.kcom.com (86.54.183.249) 51.168 ms 51.391 ms 51.457 ms
5 ge-3-0-2.er10.the.ipc.kcom.com (195.66.226.119) 32.405 ms 32.798 ms 33.310 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

Tested - mail is still being accepted and relayed out from Eclipse.. but all inbound mail is not accessible.

Looks like you might have a core switch that's gone bang - po5-core1.ch.eclipse.net.uk (212.104.128.170)


Please could you look into this as a matter of urgency.

Edited by alcockell (Sun 15-May-11 20:20:37)

Standard User alcockell
(newbie) Sun 15-May-11 20:57:18
Print Post

Re: Eclipse mail complete failure Sun 15 May approx 20:06


[re: alcockell] [link to this post]
 
All comms lost to www.eclipse.net.uk from within Eclipse's network as well.

alex@ubuntu:~$ traceroute www.eclipse.net.uk
traceroute to www.eclipse.net.uk (82.153.251.133), 30 hops max, 60 byte packets
1 192.168.0.1 (192.168.0.1) 1.301 ms 1.359 ms 2.318 ms
2 adsl-bba3.th.eclipse.net.uk (82.153.1.4) 26.689 ms 26.740 ms 26.660 ms
3 82.153.2.49 (82.153.2.49) 26.821 ms 26.958 ms 27.876 ms
4 fe6-17-core4.th.eclipse.net.uk (212.104.128.243) 28.308 ms 28.377 ms 28.765 ms
5 vl-7.lon-th2cr.spn.kcom.com (86.54.161.149) 30.914 ms 31.104 ms 31.242 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *
alex@ubuntu:~$ ping www.eclipse.net.uk
PING www.eclipse.net.uk (82.153.251.133) 56(84) bytes of data.
^C
--- www.eclipse.net.uk ping statistics ---
9 packets transmitted, 0 received, 100% packet loss, time 8042ms
Standard User dmini
(newbie) Sun 15-May-11 22:17:53
Print Post

Re: Eclipse mail complete failure Sun 15 May approx 20:06


[re: alcockell] [link to this post]
 
Website now back finally, after they resolved the coldfusion errors (site upgrade?), but email still not responding. I checked the status page, and no mention of any outage today.


Register (or login) on our website and you will not see this ad.

Standard User alcockell
(newbie) Sun 15-May-11 22:32:39
Print Post

Re: Eclipse mail complete failure Sun 15 May approx 20:06


[re: dmini] [link to this post]
 
Still no webmail service.. haven't tested mail yet..

Logged ticket 2044745 as well. Here's hoping all inbound mail is being queued...

Edited by alcockell (Sun 15-May-11 22:38:21)

  Print Thread

Jump to