User comments on ISPs
  >> Eclipse Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User RedDog
(member) Fri 08-Jul-11 12:10:49
Print Post

Poor broadband speed (esp. upload) after migration in


[link to this post]
 
I've just migrated a business client from Mistral (KCOM) to Eclipse (KCOM) since their ADSL product was a legacy old style 2Mb fixed connection (Mistral/KCOM had no newer products to move to)

Eclipse's and BT's order process both gave estimated post-migration download speeds of about 14Mb - great! The client's now on Eclipse Business Bronze.

Migration was completed last Thursday (30th June), and the modem's ADSL username & password were updated on Monday (4th July) - no notification of the migration completion was given.

General internet usage was great at first, but it's got fairly poor.

LogMeIn is unusable. Sending emails with attachments is very slow at best, and often fails (even with a 10 minute timeout setting in Outlook).

I've altered the Traffic Profile in the Eclipse admin area to set email at highest, followed closely by Web and VPN (LogMeIn), FTP fairly low, and gaming and P2P at the bottom.

The modem's a Zyxel ZyXEL P-622HW-D1, firmware version: V3.40(AGZ.3) | 7/10/2006

Modem stats are fairly poor (from what I can find). All I've got out of it is:

noise margin upstream: 26 db
output power downstream: 19 db
attenuation upstream: 11 db


I'd be really grateful if anyone's got any ideas!
Standard User RedDog
(member) Fri 08-Jul-11 12:19:23
Print Post

Re: Poor broadband speed (esp. upload) after migration in


[re: RedDog] [link to this post]
 
Just got some BT Speedtest results:

1. Best effort test:

Download speed: 6544 Kbps (max achievable 7150 Kbps)

Acceptable range: 2000 - 7150 Kbps

DSL Connection rate: 8064 Kbps (down), 448 Kbps (up)

IP Profile: 7114 Kbps


2. Upstream test:

Upload speed: 18 Kbps

Max achievable speed: 448 Kbps



Upload speed isn't looking too great...!

Also, the IP Profile looks like it's not been moved to an ADSL 2+ profile as it's stuck below 8Mb.
ISP Representative Eclipsestaff
(isp) Tue 12-Jul-11 17:36:12
Print Post

Re: Poor broadband speed (esp. upload) after migration in


[re: RedDog] [link to this post]
 
In reply to a post by RedDog:
2. Upstream test:
Upload speed: 18 Kbps
Max achievable speed: 448 Kbps

Upload speed isn't looking too great...!

Also, the IP Profile looks like it's not been moved to an ADSL 2+ profile as it's stuck below 8Mb.


Hi RedDog,

Sorry to hear you've been having problems.

Could you send me a PM with your account details, so I could take a look at how the line is behaving.

Many Thanks.

Andy

eclipse internet - now 15 years old!
- Eclipse Line Rental - Now available to existing customers.
- The Eclipse Referrer Scheme. Recommend Eclipse and earn up to £80!

Eclipse Website | Twitter
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).


Register (or login) on our website and you will not see this ad.

Standard User RedDog
(member) Wed 13-Jul-11 17:41:21
Print Post

Re: Poor broadband speed (esp. upload) after migration in


[re: Eclipsestaff] [link to this post]
 
Hi Andy,

Thanks for getting in touch.

After some investigation, it seems that the problem was that the circuit was on an old ADSL (non-2+) product and the broadband modem developed a fault - at the same time!

Fixed now!!

Thanks,
RDD.
  Print Thread

Jump to