User comments on ISPs
  >> Eclipse Internet


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User cheshire_man
(fountain of knowledge) Thu 14-Jul-11 13:45:35
Print Post

Once again my connection gets faster - I'm a happy bunny!


[link to this post]
 
Whilst broadband speed isn't the be all and end all as far as I'm concerned, every week or three I do a TBB speed test. I'm on Eclipse Home Select using LLU.

My network router, etc haven't changed.

Sometime around mid-February my typical performance parameters improved (old in brackets):

DL / CS / LA / NM: 6500 (5200) / 8170 (6200) / 46 (45.5) / 12.4 (12.4)
UL / CS / LA / NM: 560 (580) / 660 (680) / 25.2 (25.4) / 13.5 (13.5)

Clearly something triggered a higher download connection speed though no change in line attenuation or noise margin. The upload reduced fractionally.

I've just done another speed test, 8 days after the previous. The two sets of figures are:

DL / CS / LA / NM: 7500 (6700) / 10030 (8150) / 44.5 (46.5) / 6.3 (11.4)
UL / CS / LA / NM: 950 (550) / 1140 (660) / 25.6 (25.9) / 6.5 (13.5)

Clearly the noise margin has roughly halved and so both download and upload speeds have improved.
No idea why but very nice grin.

Thanks to whoever has caused such an improvement. Have to see if it lasts...

Tony
Standard User cheshire_man
(fountain of knowledge) Mon 25-Jul-11 18:44:39
Print Post

Re: Once again my connection gets faster - I'm a happy bunny


[re: cheshire_man] [link to this post]
 
Just to update. It seems I've been moved to 21CN. So for me at least, it's a benefit grin.

Tony
  Print Thread

Jump to