User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User CatMangler
(learned) Fri 07-Oct-11 15:29:43
Print Post

Profile issue?


[link to this post]
 
Could someone please have a look at my router stats and comment on what they think could be the reason why I only receive a 550Kbps download rate.

Channel: FAST, Upstream rate = 448 Kbps, Downstream rate = 5344 Kbps
Link Power State: L0
Mode: G.DMT
Channel: Fast
Trellis: ON
Line Status: No Defect
Training Status: Showtime
..................Down..........Up
SNR.(dB):...12.8............22.0
Attn(dB):.....40.0...........26.0
Pwr(dBm):..19.8...........12.1
Max(Kbps):.5376..........1076
Rate.(Kbps):5344..........448

(eek formatting)

Ran a speed test recently and noticed that my download speeds seem to be getting drastically slower.

Date: 06 Oct 2011, 21:56, ISP: Entanet, Test: 6048Kbps, Result: 545Kbps = 9%
Date: 26 Dec 2010, 12:29, ISP: Entanet, Test: 8128Kbps, Result: 3596Kbps = 49%

And when I first switched to enta
Date: 19 Oct 2006, 16:05, ISP: Entanet, Test: 8128Kbps, Result: 5529Kbps =76%

Tests results from dslzoneuk.net but replicated with speedtest.net

Is this a profile issue or simply a congested exchange (emthrap)?

Cheers,

Edited by CatMangler (Fri 07-Oct-11 15:30:19)

Standard User b4dger
(knowledge is power) Fri 07-Oct-11 17:16:57
Print Post

Re: Profile issue?


[re: CatMangler] [link to this post]
 
Try running a BT speedtest: http://speedtester.bt.com/
It looks like you might have had a low sync which has given you a low IP Profile.
The BT speedtest will show your current BT IP Profile.

From your posted stats it looks like things might be a bit unstable...

Standard User CatMangler
(learned) Fri 07-Oct-11 20:26:48
Print Post

Re: Profile issue?


[re: b4dger] [link to this post]
 
Ok trying that now and its producing some interesting results. Suggests that I'm only getting 384Kbs.

Its asking me to complete a 3rd test but as I'm on Win7 I'm not sure how I can complete it. Its asking me to alter the internet connection to use "speedtest@speedtest_domain"

But my router will not accept blank passwords so I can't progress it further, any ideas?


Register (or login) on our website and you will not see this ad.

Standard User CatMangler
(learned) Fri 07-Oct-11 22:40:48
Print Post

Re: Profile issue?


[re: CatMangler] [link to this post]
 
Ran the first test again:

Download speedachieved during the test was - 551 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :5504 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 4500 Kbps
Standard User RobertoS
(sensei) Fri 07-Oct-11 22:49:55
Print Post

Re: Profile issue?


[re: CatMangler] [link to this post]
 
Are you connected wired or wireless to the router?

Also I think Enta may be one of the ISPs who hold a copy of the IP Profile and apply that. The copy can fail to update so mess things up. Have you contacted support at all?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User CatMangler
(learned) Sat 08-Oct-11 09:19:44
Print Post

Re: Profile issue?


[re: RobertoS] [link to this post]
 
Wired connection to Belkin 7633 router.

Haven't contacted support as yet as I'm collecting information and wanted others thoughts before I did.
Standard User rippedcotton
(experienced) Mon 10-Oct-11 00:51:57
Print Post

Re: Profile issue?


[re: CatMangler] [link to this post]
 
Your downstream SNR is pretty high, you would expect it to be about 6dB if the ADSL was running at its best, that would translate into a higher sync speed.

--

Brian

UKFSN via Entanet
Standard User RobertoS
(sensei) Mon 10-Oct-11 01:04:53
Print Post

Re: Profile issue?


[re: rippedcotton] [link to this post]
 
It's possible he has acquired a chronic noise problem and the 12dB margin is now required to hold the connection.

If this is the case, it could also be that a huge number of errors is still occurring, and destroying the throughput.

Which is why the first thing to establish is that it isn't simply the BT IP Profile system, (I believe that has two copies in different places that can get out of step), and the possible Entanet copy that can also get out of step, are in fact all in agreement.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
  Print Thread

Jump to