User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User b4dger
(knowledge is power) Thu 11-Apr-13 13:33:40
Print Post

Low speeds but IP Profile is fine...


[link to this post]
 
I've been suffering from slow throughput on my line.
Only getting around 1Mb on a 5Mb IP Profile frown

My reseller is Freeola and they tell me it's due to the Easter Holidays and heavy network load.
Is anyone else seeing this?

I'm connected to the Faraday IPSC node. I did this BT speedtest earlier when the node showed 53% usage:

Download speed achieved during the test was - 1.01 Mbps
For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate: 5.98 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 5 Mbps

Using a wired connection. BT Exchange VPs are green. Error rates nice and low.

Standard User Adam3k
(knowledge is power) Thu 11-Apr-13 14:32:34
Print Post

Re: Low speeds but IP Profile is fine...


[re: b4dger] [link to this post]
 
Im on Faraday via 21CN and both my FTTC lines are down from 50Mbps (approx) to 8Mbps. I am seeing other circuts on 20CN via Faraday also down to 1Mbps.

We see this from time to time when the network is busy.

-------------------------------------------------------------------------------
StructuredCommunications Bonded FTTC 74.5Mbps Download & 22.4Mbps Upload.
Standard User b4dger
(knowledge is power) Thu 11-Apr-13 16:47:15
Print Post

Re: Low speeds but IP Profile is fine...


[re: Adam3k] [link to this post]
 
It's not good!

I've just come back from a client - also on Freeola/IPSC/Faraday and they are getting their full IP Profile (6+Mb on a 8Mb sync)?

It's hard to believe things are busier than Wimbledon etc.!?


Register (or login) on our website and you will not see this ad.

Standard User b4dger
(knowledge is power) Thu 11-Apr-13 17:31:44
Print Post

Re: Low speeds but IP Profile is fine...


[re: b4dger] [link to this post]
 
I've just done a node check and found that my connection has been moved from Faraday (where it's been since the Centrals went) to Stepneygreen!

This node is running much higher - currently 85% which at least explains what I'm seeing! frown

I didn't think nodes would ever change so it looks like I might be in trouble!

Standard User RobertoS
(sensei) Thu 11-Apr-13 22:15:11
Print Post

Re: Low speeds but IP Profile is fine... content moved


[re: b4dger] [link to this post]
 
Post deleted by RobertoS - it was meant for your other thread.

Edited by RobertoS (Thu 11-Apr-13 22:18:10)

  Print Thread

Jump to