User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User borguk1of9
(committed) Sat 27-Sep-14 19:49:00
Print Post

Speed issues - congestion ?


[link to this post]
 
http://www.thinkbroadband.com/speedtest/results.html...

Down to 5mb this evening and its been poor all week, cant work out if the issue is at the exchange since Plusnet last report was Jan 14.

Anyone else having issues ?
Standard User Banger
(eat-sleep-adslguide) Sat 27-Sep-14 20:19:33
Print Post

Re: Speed issues - congestion ?


[re: borguk1of9] [link to this post]
 
http://www.thinkbroadband.com/speedtest/button/14118...

I get the odd day when I experience congestion around midday or mid afternoon. So far it has been one day a week. Not sure if it is local to me as I live next to a school and they presumably are on the same exchange or Enta congestion. So far it is not really effecting me.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Enta
http://www.thinkbroadband.com/speedtest/button/14044...
Standard User professor973
(experienced) Sat 27-Sep-14 23:26:25
Print Post

Re: Speed issues - congestion ?


[re: Banger] [link to this post]
 
Lunchtime slowdown with Enta is due to Business priority, though for the life of me, I can't see why Business needs priority on their lunch break.


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Sun 28-Sep-14 00:35:22
Print Post

Re: Speed issues - congestion ?


[re: professor973] [link to this post]
 
Interesting.

Tim
www.vivaciti.net & freenetname
Billion 7800 on 24 Meg Enta
http://www.thinkbroadband.com/speedtest/button/14044...
Standard User eckiedoo
(experienced) Sun 28-Sep-14 08:19:08
Print Post

Re: Speed issues - congestion ?


[re: professor973] [link to this post]
 
Could it be the opposite?

That is, the lunching staff wants and uses exceed the Business Needs?
Standard User Lethe
(fountain of knowledge) Sun 28-Sep-14 11:38:11
Print Post

Re: Speed issues - congestion ?


[re: eckiedoo] [link to this post]
 
Dead right - all visiting facebook, I expect.
Administrator MrSaffron
(staff) Sun 28-Sep-14 16:44:21
Print Post

Re: Speed issues - congestion ?


[re: borguk1of9] [link to this post]
 
A very good looking test, no sign of congestion, suggesting IP Profile/Sync speed issue more likely

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User borguk1of9
(committed) Tue 30-Sep-14 21:50:21
Print Post

Re: Speed issues - congestion ?


[re: MrSaffron] [link to this post]
 
ADSL
Type Fast Path
Status SHOWTIME

Downstream Upstream

Data rate(Kbps)
6652Kb 1208Kb

Noise Margin
31 5

Output power(dBm)
120 177

Attenuation(dB)
15 5

Results from the router, it was linking at 18mb the other week, will need to call Entanet and see why its dropped I am only 236m from the exchange.
Standard User RobertoS
(elder) Tue 30-Sep-14 22:01:37
Print Post

Re: Speed issues - congestion ?


[re: borguk1of9] [link to this post]
 
When was the last time you rebooted the router?

If since the slow-down, have you tried a factory reset on it?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.

Edited by RobertoS (Tue 30-Sep-14 22:02:16)

Standard User flippery
(committed) Tue 30-Sep-14 22:23:11
Print Post

Re: Speed issues - congestion ?


[re: borguk1of9] [link to this post]
 
Noise Margin should be around 6.0 not 31. This will substantially slow speed. Ask Enta to reset.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to