User comments on ISPs
  >> Entanet International Ltd.


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User elshiftos
(member) Sat 23-Jan-16 16:30:50
Print Post

Odd connectivity issue with Android


[link to this post]
 
I'm on Entanet ADSL and have been for a few years without any major issues other than the usual outages, etc. I have just a Netgear DG834 and no other devices on my setup.

In the past week or so, I've noticed that on two of my Android devices I am unable to connect to the Play Store, and the Speedtest app doesn't complete the upload speed test. Both devices work absolutely fine when on mobile data or when using another broadband connection. My Mac Laptop works fine over the same Wifi connection, as does my PC on the LAN ports.

I've tried swapping the ADSL modem/router for my spare, changing to a quiet Wifi channel, resetting settings, and pretty much everything else I can think of to fault-find. This all leads me to believe that the problem must lie with Entanet's network.

I was wondering if there's anyone else on here with an Entanet connection and an Android device that would be kind enough to test theirs to see if they have issues with the Play Store or other services?

I will contact Entanet if this persists, but due to the odd nature of the issue I thought it best to have absolute confirmation that the fault is not with my devices!

Many thanks
Standard User user7423
(committed) Sat 23-Jan-16 21:33:42
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
No problems here using Andriod tablets and phone connecting to play store, using Entanet.
Standard User RobertoS
(elder) Sun 24-Jan-16 01:16:54
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
Is it direct with Entanet following a vISP demise, or through a current vISP?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM


Register (or login) on our website and you will not see this ad.

Standard User elshiftos
(member) Sun 24-Jan-16 16:09:00
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
Thanks for the confirmation. After a couple of days with the Android issue, I post on here and within a few hours it has been resolved. My sync speeds are down compared to what they normally are, so I don't know if this is all related to an issue with the line or exchange.

Cheers
Standard User RobertoS
(elder) Sun 24-Jan-16 16:41:45
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
I think you meant to reply to the other poster smile. I asked a question.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User elshiftos
(member) Sun 24-Jan-16 17:48:42
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
UKFSN smile
Standard User RobertoS
(elder) Sun 24-Jan-16 19:15:00
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
Ye Gods! Is that still alive? You must be the remaining customer tongue.

I notice that the address given for postal communication is not the same as that given for Jason for the domain registration. (The domain is registered till 22 July 2017 so that's safe for now).

The domain address does show up in the Code of Practice. The Service Status page link at the bottom gives a 404. The Service Status page that shows by resting on or clicking the Support button in the menu has been there for (literally) years.

The reason I asked the question in the first place was in case Entanet was doing any sort of blocking due to non-payment by a vISP. But on reflection that I would expect to have blocked everything.

I like the broadband page:-
Switch to us - it's quick and easy

If you already have broadband with another supplier you can switch to us. The process is very easy - all you do is obtain a MAC from your existing supplier and place an order on our website. We handle the rest for you.
Hmmmm. Not any more. I don't see anywhere anything about leaving, so maybe a reference to MACs has been deleted from there.

Anyway - as long as things are working. You're brave tongue.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User elshiftos
(member) Sun 24-Jan-16 23:39:19
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
Yeah well it has been working for years and the service is fine for my needs, so I haven't really thought about migrating. However, comments like 'Ye gods' and 'You're brave', plus the recent issues make me think it might be time to go. I wasn't aware of the state of UKFSN and would be gutted if I lost the service due to blocking or some other spat between vISP and Enta.

I'll be sure to turn the light out when I go!
Standard User RobertoS
(elder) Mon 25-Jan-16 00:11:48
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
Sorry to worry you. As you say, if the service is working then that's fine.

However although one user continued to say Jason was easily reached and sorted any problems, many others found him completely uncontactable when needed. Letters, recorded delivery, email, phone calls.

That was both before and after Companies House struck off UK Free Software Network Limited due to year after year of late accounts submission and late company return submission. His fines must have been greater than his net profit, assuming he paid himself a salary. He probably paid HMRC a lot re Vat as well, but I wouldn't be surprised if his turnover fell enough to deregister. Though that would mean he couldn't charge VAT. He could charge the same price but not issue VAT invoices. Do his invoices have a VAT number and state the rate charged?

Last we knew of he had obtained a full-time job and was only publicly active on Facebook (or similar). Presumably no time to look after UKFSN.

So really as you are basically using Entanet, just paying through him, you may as well stay as you are. It was mail and hosting services I think where people had no help if anything went wrong. I assume the help line phone number he gives still goes to Enta.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User Lethe
(fountain of knowledge) Mon 25-Jan-16 16:55:20
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
I am still with UKFSN, but as you say the connection is 100% Entanet - and it is good, I never have any problem

Also, I get billed directly by Enta once a month, nothing to do with UKFSN (hence why I am not doing anything to move).

Am I the only one that gets billed like this?
Standard User elshiftos
(member) Mon 25-Jan-16 21:43:10
Print Post

Re: Odd connectivity issue with Android


[re: Lethe] [link to this post]
 
I get billed directly from Enta, so you're not the only one.
Standard User RobertoS
(elder) Mon 25-Jan-16 22:41:30
Print Post

Re: Odd connectivity issue with Android


[re: elshiftos] [link to this post]
 
That's what I asked at the start. If you are billed directly by Entanet I don't think you are still with UKFSN. That seems to still exist, but if receiving revenue from your subscriptions it will just be commission.

Does anyone know if UKFSN still provides email/domains/webspace?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User Nighty1973
(member) Thu 28-Jan-16 00:43:25
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
Well, he certainly won't be getting any new customers given that every order or signup link on the UKFSN website either gives a Could not connect to database error or 500 Internal Server Error.
Standard User CJT
(experienced) Wed 20-Apr-16 23:25:08
Print Post

Re: Odd connectivity issue with Android


[re: RobertoS] [link to this post]
 
According to the Blog they may still do.....

CJT.


Now On Virgin Media Up to 50Mbps
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to