General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User JLamy
(regular) Mon 21-Mar-11 11:11:56
Print Post

Trouble connecting to internet via Bufallo WZR-HP-G300NH


[link to this post]
 
Hi,

I have just been connected to Aquiss FTTC this morning. I am trying to work out why my Bufallo Airstation WZR-HP-G300NH seems to be unable to connect to the web using the open reach DSL modem. I used the setup wizard in the web interface, selected PPPoE, entered my credentials, left everything else as is then applied settings. When I then click on Status tab and then WAN sub tab I see the connection listed as disconnected. I then click on Connect, a different screen comes up saying WAN connection disabled. I am posting this message being directly connected to the VDSL modem.

Any ideas?
Standard User RobertoS
(sensei) Mon 21-Mar-11 11:24:31
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: JLamy] [link to this post]
 
I think you may have done too much pre-entry.

I have a WHR-G300N and found the wizard for that worked fine after a factory reset. It detected the PPPoE itself, plus the DNS server and my static IP. All I had to enter, when requested, was my username and password.

The wizard for yours may of course be different.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
Standard User JLamy
(regular) Mon 21-Mar-11 15:22:40
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: RobertoS] [link to this post]
 
Too much pre-entry?

I done a factory restore by pressing thbe pin hole reset button, made no difference. I think i will try and flash the easy to use firmware later to see if that will cure it. at the moment I am running the factory dd-wrt firmware.

My download speeds not that fast at the moment, i hope this is just because it is new connection and will pick up within the next 10 days or whatever the training period is. The engineer said I synched to the cabinet at 40Mb down and 10Mb up.

http://www.speedtest.net/result/1213026849.png


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 21-Mar-11 16:19:52
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: JLamy] [link to this post]
 
Try the BT Performance Tester. That gives the IP Pofile, which is more important than connection speed.

Didn't he tell you the sync where you are? If it is 40000kbps or close to it, then the IP Profile will be 38717.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
Anonymous
(Unregistered)Mon 21-Mar-11 17:00:18
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: RobertoS] [link to this post]
 
same here this router is excellent
Standard User JLamy
(regular) Tue 22-Mar-11 01:50:53
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: RobertoS] [link to this post]
 
No he didn't mention what IP profile I am on, just said I am connected to the cab at 40Mb down and 10Mb up. I tried to run the BT tester at around 2pm but it didnt recognise my number. I have just ran successfully run the BT tester at 1:45am and the results as below:

-----------------------------------------------------------------------------------------
Test1 comprises of two tests

1. Best Effort Test: -provides background information.

Download Speed
35907 Kbps

0 Kbps 38717 Kbps
Max Achievable Speed

> Download speedachieved during the test was - 35907 Kbps
For your connection, the acceptable range of speedsis 12000-38717 Kbps .
Additional Information:
IP Profile for your line is -38717 Kbps

2. Upstream Test: -provides background information.

Upload Speed
8250 Kbps

0 Kbps 10000 Kbps
Max Achievable Speed

>Upload speed achieved during the test was - 8250 Kbps
Additional Information:
Upstream Rate IP profile on your line is - 10000 Kbps


We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

Please visit FAQ section if you are unable To understand the test results.

Notes:
The Download Speed is the average rate that was achieved during this test.

Notes:
Your line is configured to the maximum rate that it can support or at your chosen fixed rate, this is known as the line rate and would be viewed through your CPE software or in your router configuration.

Your IP profile is always less than the line rate and is normal on any network.

The Upstream Test rate figure quoted will always be smaller than the assured rate profile. This is because in order for the throughput to reach its destination, it requires an overhead which explains the difference between the two.


Notes:
If your download speed lies in this range then your connection seems to be working fine.

Notes:
The Download Speed is the average rate that was achieved during this test.

Notes:
Your line is configured to the maximum rate that it can support or at your chosen fixed rate, this is known as the line rate and would be viewed through your CPE software or in your router configuration.

Your IP profile is always less than the line rate and is normal on any network.
Standard User JLamy
(regular) Tue 22-Mar-11 01:51:38
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: Anonymous] [link to this post]
 
Which router have you got?
Standard User JLamy
(regular) Tue 22-Mar-11 01:59:56
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: JLamy] [link to this post]
 
Speed seems to be higher now. Although is it partly to do with it being late at night when most are asleep.

http://www.speedtest.net/result/1213936594.png
Standard User JLamy
(regular) Wed 23-Mar-11 10:42:57
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: JLamy] [link to this post]
 
I have changed the firmware to Buffalo's own user friendly firmware v1.76 and now I am able to share my connection as it can tell the modem to connect using the credentials provided in the web setup interface of the router.
Standard User RobertoS
(sensei) Wed 23-Mar-11 14:34:57
Print Post

Re: Trouble connecting to internet via Bufallo WZR-HP-G300NH


[re: JLamy] [link to this post]
 
You mean not the dd-wrt?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to