General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Moderator billford
(moderator) Mon 02-May-11 16:13:17
Print Post

Modem problem?


[link to this post]
 
Someone over on another bbs is reporting that his "FTTC modem seems to have developed a fault, the DSL led flashes around 10 times, pauses a while then repeats"

and continues to do the same after a power-cycle.

Sounds like an error code akin to the BIOS beeps on a PC... anyone got any ideas?

(Google wasn't my friend frown)

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User orly
(fountain of knowledge) Mon 02-May-11 16:24:27
Print Post

Re: Modem problem?


[re: billford] [link to this post]
 
sounds like it can't get a sync.

---
BT Infinity 8th July 2010
(NIBA)
600m (approx) to cabinet
25.5mbit down / 7.6mbit up

Click here to see Comparison of FTTC ISPs
Which FTTC ISP do you use?
Moderator billford
(moderator) Mon 02-May-11 16:31:22
Print Post

Re: Modem problem?


[re: orly] [link to this post]
 
I lost sync on mine a while back (fault in the cab) but the DSL led didn't flash- it just stayed out.

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Mon 02-May-11 17:58:48
Print Post

Re: Modem problem?


[re: billford] [link to this post]
 
It sounds like the modem to me.

Standard User Adsl24
(fountain of knowledge) Mon 02-May-11 18:04:14
Print Post

Re: Modem problem?


[re: billford] [link to this post]
 
We've had the same with a few of our customer's modems. Is the modem hot? In both cases we had to arrange an Openreach engineer to install a replacement modem.

Seems there are some not so good batches of modems out there...

James
ADSL24 Broadband
http://adsl24.co.uk
Moderator billford
(moderator) Mon 02-May-11 18:11:02
Print Post

Re: Modem problem?


[re: Adsl24] [link to this post]
 
It wasn't running hot, just slightly warm as usual.

I'd agree about it probably being the modem- from the chat I had with the engineer when my line went down, the modem is the favourite suspect!

I just wondered if it might have a series of "blink codes" to help with error diagnosis and if so, if anybody knew them.

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User Panclan
(committed) Mon 02-May-11 19:44:46
Print Post

Re: Modem problem?


[re: billford] [link to this post]
 
Hi, it's my modem that Bill is talking about. I turned it off for around 30 minutes earlier, it worked once switched on, but only for approx 5 mins, so I think that confirms it's a modem problem.

Glenn

Moderator billford
(moderator) Mon 02-May-11 19:53:46
Print Post

Re: Modem problem?


[re: Panclan] [link to this post]
 
Aha, I wondered if you had an account on tbb- I know who you are now grin

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User Panclan
(committed) Thu 05-May-11 05:55:59
Print Post

Re: Modem problem?


[re: billford] [link to this post]
 
Replacement modem fitted and all is well again.

  Print Thread

Jump to