General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User andew
(regular) Tue 03-May-11 17:09:45
Print Post

my connection


[link to this post]
 
Tried reporting this graph plus connection data from entanet. Apparently BT's engineer that visited has tried telling me its internet congestion!!!!. During the massive red area, the light on the openreach modem would be red for a few minutes, then flash for a while, eventually go on for a few mns, off again etc.

BQM graph

What do you think??

Andrew
Standard User andew
(regular) Tue 03-May-11 17:16:16
Print Post

Re: my connection


[re: andew] [link to this post]
 
In the 3 hours that it wouldnt connect, enta's connection log shows over 100 connections in that time, many < 1 minute.
Standard User Zarjaz
(knowledge is power) Tue 03-May-11 17:49:21
Print Post

Re: my connection


[re: andew] [link to this post]
 
If the modem isn't dropping sync at these times, the first thing I'd trying was a different router.


Register (or login) on our website and you will not see this ad.

Standard User andew
(regular) Tue 03-May-11 18:14:08
Print Post

Re: my connection


[re: Zarjaz] [link to this post]
 
Tried with a draytek 2920 router + belkin f6d4230-4 v1.

Hardly any difference at all.

Andrew
Standard User Zarjaz
(knowledge is power) Tue 03-May-11 18:36:42
Print Post

Re: my connection


[re: andew] [link to this post]
 
OK, did the engineer swap the modem out ?

Standard User WWWombat
(member) Tue 03-May-11 20:20:57
Print Post

Re: my connection


[re: andew] [link to this post]
 
What about the time since that 3hour outage? Are you still getting any re-syncs?

I wonder, because that period continues to have some horrible drop rates, around 10%.

Each horizontal pixel is 100 seconds, and appears to be 100 pings. A 10% drop rate - if it were concentrated together within the 100s period, would be a 10second dropout - just long enough for a sync???

If it were following that pattern, then I guess you're getting a sync every 2 minutes. And that, IIRC, is the pattern seen by people with faulty modems (or faulty power supplies for their modems).
Standard User andew
(regular) Sat 07-May-11 11:01:07
Print Post

Re: my connection


[re: Zarjaz] [link to this post]
 
OR called today, unexpected!!! but the engineer has replaced the modem, also found a HR fault on the line.

Fingers crossed thats fixed itsmile
  Print Thread

Jump to