General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Angelus
(newbie) Thu 12-May-11 07:02:27
Print Post

New fibre install, iPhone constantly reconnecting


[link to this post]
 
Hi, I recently had fibre broadband installed with BT. I was having a log on the event log on the homehub3 and noticed that my iPhone 4 is constantly reconnecting to the wireless network(or at least that is how it appears). I've not noticed any actually disconnection issues whilst using the iPhone. I took a copy of part of the log, this is what it looked like overnight:

00:01:00, 12 May.Host 38:e7:d8:08:59:43 connected to SSID 'BTHub3-S7S3' at 24 Mbps

23:58:42, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:55:39, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 58 Mbps

23:52:36, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:49:34, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 52 Mbps

23:48:02, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 58 Mbps

23:45:00, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:41:58, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 58 Mbps

23:40:27, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:38:55, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 52 Mbps

23:35:53, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 58 Mbps

23:34:21, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:32:50, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 39 Mbps

23:31:19, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 52 Mbps

23:29:01, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 58 Mbps

23:28:17, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 65 Mbps

23:28:14, 11 May.Host d8:9e:3f:26:d3:e1 connected to SSID 'BTHub3-S7S3' at 39 Mbps

Is this normal? It is a new installation I installed on Tuesday. Many thanks in advance for any help smile
Standard User Zarjaz
(knowledge is power) Thu 12-May-11 08:24:06
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: Angelus] [link to this post]
 
The Home Hub 3 is **supposed** to use 'Smart' wireless, constantly searching for the best channel to broadcast on..... I wonder if this is what you are seeing ? If you hard pin a channel, what does the log show after ?

'Course, since it's not actually causing a problem ............. smile

Standard User Angelus
(newbie) Thu 12-May-11 09:06:07
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: Zarjaz] [link to this post]
 
In reply to a post by Zarjaz:
The Home Hub 3 is **supposed** to use 'Smart' wireless, constantly searching for the best channel to broadcast on..... I wonder if this is what you are seeing ? If you hard pin a channel, what does the log show after ?

'Course, since it's not actually causing a problem ............. smile


It's the same after turning the smart wireless off, I've tried various channels.

I was hoping someone would maybe have the same set up (homehub3 and open reach provided modem and iPhone 4)

Though it isn't causing an issue, it's bugging me to know if it's a normal thing/iPhone bug/firmware issue smile

I'm also noticing packet loss on pingtest.net tests. However when using a network utility and pinging an ip address over and over never shows any packet loss. Some locations on pingtest won't always be able to measure my packet loss either. I've even turned the firewall off..


Register (or login) on our website and you will not see this ad.

Standard User nelix01
(member) Thu 12-May-11 09:35:58
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: Angelus] [link to this post]
 
I have a 3GS and it only connects to wireless when it is being used. When idle with the screen locked, it is never connected to the Hub3.

My Broadband Speed Test
Standard User Angelus
(newbie) Thu 12-May-11 09:46:07
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: nelix01] [link to this post]
 
In reply to a post by nelix01:
I have a 3GS and it only connects to wireless when it is being used. When idle with the screen locked, it is never connected to the Hub3.


Maybe it's because I have notifications and push email enabled? Do you have these enabled? Cheers smile
Standard User nelix01
(member) Thu 12-May-11 09:49:31
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: Angelus] [link to this post]
 
Yup, have both enabled as well. I dont think it is an issue TBH.

My Broadband Speed Test
Standard User Angelus
(newbie) Thu 12-May-11 10:11:44
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: nelix01] [link to this post]
 
In reply to a post by nelix01:
Yup, have both enabled as well. I dont think it is an issue TBH.


Mustn't be that then, so your event log looks nothing like mine from the first post? Google brought nothing up.
Standard User RobertoS
(sensei) Thu 12-May-11 16:07:52
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: Angelus] [link to this post]
 
I have always found when using a wireless conenction to my router, (many years, many routers, many ISPs), that the reported connection speed showing in my laptop notification area varies almost continually.

This happens seamlessly, just like yours. It isn't that the connection is being lost and reconnected, just the recorded speed, which is affected by noise changes, is changing. Basically similar to Seamless Rate Adaptation which the occasional ISP plays with and drops, (because they can't get it to work right), to save your broadband disconnecting when it gets noisy. It just changes speed in flight.

So I reckon all that you are seeing is that router logging the current speed every so often.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User Angelus
(newbie) Fri 13-May-11 06:09:34
Print Post

Re: New fibre install, iPhone constantly reconnecting


[re: RobertoS] [link to this post]
 
That would make sense, some if other devices look like they do the same, although not to the extent the iPhone does. Thanks for sharing your knowledge smile

The other problem I'm having now is my ping has gone up dramatically, from
The 20's to 60's on speed test sites. BBC is pinging at 40ms at the moment, even at 5am this morning. My download speed is still 27-29mb and upload 1.66mb(on broadband with fibre - they won't remove 2nd cap frown )
  Print Thread

Jump to