General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread
Standard User trogoy
(regular) Sat 07-Jan-12 23:45:50
Print Post

websites slow - 100% packet loss.


[link to this post]
 
speed is 17mb. great upload and ping. When visiting websites pages can take between 3-10 seconds.

I done a test at http://myspeed.visualware.com/servers/namerica/iad.p... Maidenhead&ver=9&map=uk&pps=50&bpp=160&codec=G.711&provtext=Lushsoft&provlink=http://www.lushsoft.com/

to www.amazon.co.uk

There are 18 hops.
2 of which have 100% packet loss. The other 16 have 0% packet loss.

testing with www.ebay.co.uk also returned 2 hops with 100% packet loss.

The Myconnection analysis said that the 100% packet loss indicates there could be firewllas on the route blocking MyConnection Serve's diagnostic, or there are hops with serious problems.

I am on a bt business hub and modem and am on bt infinity. Can anyone help with resolving this problem?
Standard User RobertoS
(sensei) Sun 08-Jan-12 00:20:05
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
Perhaps it be only fair to give people links to your other two threads about your problem with Infinity. Otherwise if they aren't aware of them they could spend a lot of time trying to help you, when their suggestions have already been given you and haven't solved anything.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.

Edited by RobertoS (Sun 08-Jan-12 00:20:48)

Standard User trogoy
(regular) Sun 08-Jan-12 00:26:32
Print Post

Re: websites slow - 100% packet loss.


[re: RobertoS] [link to this post]
 
Hi RobertoS, would this problem be associated to my other post?

My old bband was 3mb and web pages always loaded within a second. Now I'm getting 17-22mb which is still below what it should be on infinty but is still much better than the 3mb i was on before so i would expect web pages to load as quickly or quicker than my previous 3mb. I didn't think it would be linked but I am no expert and am pretty much clueless with IT, hence why I post here to get advice from all you wonderful experts smile

The link to my other post is below if anyone is interested. Thanks to everyone who helped and commented, including RobertoS. smile

http://forums.thinkbroadband.com/fibre/f/4076721-bt-...


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Sun 08-Jan-12 00:50:19
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
In reply to a post by trogoy:
Hi RobertoS, would this problem be associated to my other post?
Almost certainly.

There is something very wrong and it is affecting your whole internet experience.

You also have this thread. I would be pretty sure that all your problems are related. Just different symptoms.

If you have a broken ankle it stops you running. It also makes kicking a ball difficult. Also standing up from sitting down smile.

The trouble is none of us yet have worked out what is wrong frown. But from this thread it could be that whatever it is is getting worse, which in a way is good. It means in the end the engineers should be able to find it, particularly if it fails completely.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.

Edited by RobertoS (Sun 08-Jan-12 00:51:28)

Standard User trogoy
(regular) Sun 08-Jan-12 01:37:10
Print Post

Re: websites slow - 100% packet loss.


[re: RobertoS] [link to this post]
 
are there any router settings or firewall settings I could change which might speed up web pages?
Standard User RobertoS
(sensei) Sun 08-Jan-12 10:07:54
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
If you have the anti-phishing set in either of both of your browser and AV/FW system both can need to check pages and sometimes page content online against their latest databases. I remember now I disabled that when on my oldest machine. That can slow down web pages.

Just have to makes sure you don't respond to such type emails or website links, like something telling you your online banking security needs reconfirming so please enter your usename and password "here" for them to check it.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User trogoy
(regular) Sun 08-Jan-12 10:54:48
Print Post

Re: websites slow - 100% packet loss.


[re: RobertoS] [link to this post]
 
I use malware bytes and microsoft security essentials. I'll have a look and see if I change this setting.

What's FW system ?
Standard User trogoy
(regular) Sun 08-Jan-12 11:00:58
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
How do I change fishing in browser?
Standard User RobertoS
(sensei) Sun 08-Jan-12 12:58:07
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
AV = Antivirus. FW = Firewall. IS = Internet security which normally refers to both plus a few other things.

Depends on your browser. It will be in Tools. In IE7 I think it is called Phishing filter. In Ie9 it is Tools >> Safety >. Smartscreeen filter.

It is spelt phishing, not fishing, if you want to google it for your particular browser versions.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User nredwood
(eat-sleep-adslguide) Sun 08-Jan-12 13:03:35
Print Post

Re: websites slow - 100% packet loss.


[re: trogoy] [link to this post]
 
Is it the full version of Malwarebytes Anti-Malware?

If so, I have seen this cause problems with getting to websites for someone on the Be forums not too long ago

Be* Unlimited
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread

Jump to