General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User CCob
(newbie) Sat 04-Feb-12 11:32:23
Print Post

Poor sync speed on profile 17a at 300m?


[link to this post]
 
Hi All,

I have had infinity for around 6 months now. Before being upgraded to profile 17a I managed an IP profile of 28Mb/s, which I assume was to do with my sync speed. I hadn't unlocked the HG612 on the previous profile so couldn't actually tell you me line stats.

I have since unlocked my HG612 and proceeded to generate the line stats graph from it. I have been switched to 17a and my max attainable rate is only 48Mb/s. The BT engineer said that the cable run to the cab was 300m, so at this distance I would expect more on 17a?

Could someone take a look at my stats and possibly see if there could be a fault somewhere?

Here is a link to the image generate from the great scripts by asbokid, burakkucat, Bald_Eagle1 and anyone else that made all this possible

Line Stats

Thanks.
Administrator MrSaffron
(staff) Sat 04-Feb-12 12:16:10
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: CCob] [link to this post]
 
If you only had a sync of around 30-32Meg before (in line with profile) then the band change to 17a was not going to double your speeds, it would offer some improvement. Those most likely to see it double are those who got the highest profile before.

So it doesn't look like 17a is causing a problem, just reflecting the performance you had before.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User CCob
(newbie) Sat 04-Feb-12 12:35:43
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: MrSaffron] [link to this post]
 
Sure I understand that. I guess what I am asking is even on the previous profile I would have expected to get the full 40Mb being 300m away.

The BT engineer said my original sync speed was low and would have expected the full 40Mb.

I just want to know whether there is a fault there somewhere or it's just luck of the draw.

Thanks


Register (or login) on our website and you will not see this ad.

Standard User griff_90
(fountain of knowledge) Sat 04-Feb-12 13:16:31
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: CCob] [link to this post]
 
In reply to a post by CCob:
The BT engineer said my original sync speed was low and would have expected the full 40Mb.


Did the engineer do any investigating at the time or just pass comment and leave?

My copper run is 340m to the cabinet and I'm synced at 40/10 and with attainable rate of 95/32.

IDNET Home Fibre Plus BT Infinity
Standard User CCob
(newbie) Sat 04-Feb-12 17:34:17
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: griff_90] [link to this post]
 
Nope, none at all. I guess he couldn't be bothered with doing any more than just installing it and checking that the link rate was acceptable.
Standard User Croftie
(member) Sat 04-Feb-12 19:57:44
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: CCob] [link to this post]
 
You should be seeing more than that imo, my line is also 300M and I get 79/26 attainable rates.

Here are my stats for comparison, looks like you have more noise on your line across the whole frequency range but hopefully someone who knows what they are talking about can come along and interpret the stats for you:

http://d.localhostr.com/file/9cwELFw/line_stats-L-20...
Administrator MrSaffron
(staff) Sat 04-Feb-12 20:31:46
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: Croftie] [link to this post]
 
Maybe you have aluminium and not copper.

Anyone immediate next door neighbours with FTTC you can compare speeds with?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Croftie
(member) Sun 05-Feb-12 00:29:36
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: MrSaffron] [link to this post]
 
Who me? My line is aluminium, so even if CCob's is aluminium aswell he should still be seeing more.
Administrator MrSaffron
(staff) Sun 05-Feb-12 09:40:46
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: Croftie] [link to this post]
 
Was a reply to OP, amazing results for aluminium in your case

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User CCob
(newbie) Sun 05-Feb-12 10:42:10
Print Post

Re: Poor sync speed on profile 17a at 300m?


[re: MrSaffron] [link to this post]
 
I'm the only one as far as I know who has it. So an aluminium run to the cab, these rates are to be expected? It's a fairly new site (8 years old).

I know I used to manage a ADSL2+ rate of around 2.8Mb/s with an attenuation of 61db and a cable run of 5.1km. Which for the distance I thought was pretty good.
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to