General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User Scoot
(regular) Mon 16-Apr-12 01:13:20
Print Post

Upload Stuck?


[link to this post]
 
HI all,
Been upgraded to 80/20 and my upload hasn't changed.

Speed Test stats here: http://www.speedtest.net/result/1896498651.png

My line stats in the Huawei are:

Downstream - Line rate (kbit/s) - 79999
Upstream - Line rate (kbit/s) - 20000

Any ideas? guess I should wait for the 10 days training period?
Standard User RobertoS
(sensei) Mon 16-Apr-12 08:34:27
Print Post

Re: Upload Stuck?


[re: Scoot] [link to this post]
 
There is no 10-day training period on FTTC!

Please run a BT Performance Test and post the results from the two text boxes.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Scoot
(regular) Mon 16-Apr-12 15:44:00
Print Post

Re: Upload Stuck?


[re: RobertoS] [link to this post]
 
Download speedachieved during the test was - 26 Mbps
For your connection, the acceptable range of speedsis 12 Mbps-77.43 Mbps .
Additional Information:
IP Profile for your line is - 77.43 Mbps

and

Upload speed achieved during the test was - 9.35Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps

Cant say I trust the Speed Test sites as they have been fluctuating terrible, yet if I download from my works server on an SSL connection i get 8.8Mbps down.

Upload still hasn't increased much though.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 16-Apr-12 19:05:12
Print Post

Re: Upload Stuck?


[re: Scoot] [link to this post]
 
smile
We needed to see the IP Profiles. Those show there is no apparent limitation set within the system.

Are you testing using ethernet, wireless or Homeplugs to connect to the Home Hub? It's noticeable how much lower your downstream speed is this time as well.

Which exchange is it as well? There could be a problem there.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Scoot
(regular) Mon 16-Apr-12 19:47:46
Print Post

Re: Upload Stuck?


[re: RobertoS] [link to this post]
 
Testing using Ethernet obviously not being sarcastic I know some users might be whining about wireless speeds. Also when only that Ethernet connection is in use.

My download speed on FTP SSL has been great but the upload isn't getting above 9mb yet I'm sync'd at 20000 and my IP Profile is fine.

Speed tests differ each time from as low as 20mb to 70mb.

My exchange is WMWR Worcester
Standard User RobertoS
(sensei) Mon 16-Apr-12 21:35:02
Print Post

Re: Upload Stuck?


[re: Scoot] [link to this post]
 
Just checked for VP congestion on that exchange. Green. Stuck frown.

As for
Testing using Ethernet obviously
there's nothing obvious about it at all except to you. What you are seeing indicates wireless as a highly possible cause, but now the rest of us know that has been ruled out. Assuming you don't mean ethernet over homeplugs tongue smile.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Scoot
(regular) Mon 16-Apr-12 22:01:31
Print Post

Re: Upload Stuck?


[re: RobertoS] [link to this post]
 
So no better off knowing why my upload hasn't improved then?

The sync suggest it should be better, its no huge problem as I dont upload a lot but its annoying to know there is a problem somewhere.
Standard User RobertoS
(sensei) Mon 16-Apr-12 22:05:50
Print Post

Re: Upload Stuck?


[re: Scoot] [link to this post]
 
Apparently the BT speed tester is being silly recently, but whether that is relevant or not I don't know.

Have you re-booted both the modem and your router? That seems to correct oddities for some people.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Standard User Scoot
(member) Mon 16-Apr-12 22:10:44
Print Post

Re: Upload Stuck?


[re: RobertoS] [link to this post]
 
I noticed the Sync rate had changed to 79999/20000 in the Huawei modem stats but I was seeing no benefits, so I rebooted the Modem and Hub and the download speed went full blast at 8.8MB/s.

After seeing no increased Upload rate after that reboot, I have rebooted the modem and the hub 2 more times since my Upgrade went through and then proceeded to post on here.

Edited by Scoot (Mon 16-Apr-12 22:11:34)

Standard User RobertoS
(sensei) Mon 16-Apr-12 22:17:02
Print Post

Re: Upload Stuck?


[re: Scoot] [link to this post]
 
Careful with the reboots. You may get a profile cap. (Banded profile).

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - Plusnet Value Fibre.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Edited by RobertoS (Mon 16-Apr-12 22:17:38)

Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to