General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mikewooduk
(newbie) Thu 31-May-12 12:58:44
Print Post

BT Business Infinity & Netgear UTM10


[link to this post]
 
Hi Guys,

Bit of an interesting one for you. I have recently had my BT Business infinity regraded, and my speeds have dropped from 37mb down to 10mb and not the alleged 68mb down I was promised.

My configuration is as follows:-

BT Openreach Modem
Netgear UTM10
Netgear Prosecure 24 Port Switch

The BT Modem is plugged directly into the WAN Port on the UTM, and the UTM feeds the 24 Port Switch.

Does anyone know of any specific configuration issues, I cant set the MTU to 1500 as the Netgear does not support it.

I have tried to set-up using my static IP, but having problems with that. BT Help desk are not interested as I am not using ther BT Business Hub 3

Anyone want to offer advise?

Mike
Standard User MHC
(legend) Thu 31-May-12 14:04:06
Print Post

Re: BT Business Infinity & Netgear UTM10


[re: mikewooduk] [link to this post]
 
Infinity normally requires MTU to be set to 1492 and not 1500.

Is your modem unlocked and what are the figures there for potential and actual data rates?

I also hope you mean Megabits (Mb) not millibits (mb) ...

And one thought - check the settings on the switch - have you inadvertently a port (or more) to run at 10Mbps? On my Linksys/Cisco is is easy to set ports to run at a restricted rate.

What happens if you plug your PC directly into the UTM10?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User kev_445
(learned) Thu 31-May-12 14:10:41
Print Post

Re: BT Business Infinity & Netgear UTM10


[re: mikewooduk] [link to this post]
 
The UTM10 is only rated for up to 20Mbit when using Antivirus.
Other users have also reported speed issue when using other features.

Take a look here for more information:
http://prosecure.netgear.com/products/prosecure-utm-...

Also Netgear's own forum may be of help:
http://forums.prosecure.netgear.com


Register (or login) on our website and you will not see this ad.

Standard User mikewooduk
(newbie) Thu 31-May-12 14:16:29
Print Post

Re: BT Business Infinity & Netgear UTM10


[re: kev_445] [link to this post]
 
Hi Kevin,

Before the regrade, I was getting some very good speeds, always above 27Mb/S which is not bad.

I might plug in their router and see what happens.

I think the Anti-Virus brings down the speed when checking e-mails as that is the reason for the A/V on the client.

I Will let you know my findings.
Standard User mikewooduk
(newbie) Thu 31-May-12 14:17:13
Print Post

Re: BT Business Infinity & Netgear UTM10


[re: MHC] [link to this post]
 
Hi,
I shall try and change the MTU Settngs when I get in this evening and let you know the results.

Thanks for the quick response.

Edited by mikewooduk (Thu 31-May-12 14:29:25)

Standard User qasdfdsaq
(member) Thu 31-May-12 15:01:25
Print Post

Re: BT Business Infinity & Netgear UTM10


[re: mikewooduk] [link to this post]
 
Do the BT diagnostic speedtest, that will tell you your IP profile. Your IP profile is closely linked to your line speed so will help determine if the fault is with your line (Openreach) or your ISP (BT)
  Print Thread

Jump to