General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread
Standard User Chrysalis
(eat-sleep-adslguide) Wed 05-Dec-12 09:59:01
Print Post

up and running


[link to this post]
 
Ok guys I was first install of day and first of cabinet, engineer said 80meg sync.

speedtest below.

http://www.speedtest.net/result/2352379963.png

Edited by Chrysalis (Wed 05-Dec-12 09:59:13)

Standard User R0NSKI
(experienced) Wed 05-Dec-12 10:06:13
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
Nice result there.

Standard User MHC
(sensei) Wed 05-Dec-12 10:07:24
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
What does the modem say? Or is it not hacked yet?

If you have not hacked it yet, don't touch it for a couple of days! A friend had his installed last week and when the Technician back was turned he swapped the new modem for one I lent him that was already hacked. He watched his attainable speeds drop several times that day as the same technician did several more installs from the same cabinet including three neighbours who share the aerial span with one in the same drop wire.

I'm just waiting for my regrade - with a 25Mbps upstream attainable, how close to 19Mbps will I get.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit


Register (or login) on our website and you will not see this ad.

Standard User Chrysalis
(eat-sleep-adslguide) Wed 05-Dec-12 10:33:51
Print Post

Re: up and running


[re: R0NSKI] [link to this post]
 
also pingtest result (no packetloss due to java issue)

http://www.pingtest.net/result/73395456.png

and yes is great to have 0ms jitter again, ssh is good to use again.
Standard User Chrysalis
(eat-sleep-adslguide) Wed 05-Dec-12 10:36:35
Print Post

Re: up and running


[re: MHC] [link to this post]
 
good news is its a HG modem, but I wont be touching it for at least a week if at all. I have decided if all looks great and speedtests indicate full sync I will leave well alone on the modem. Although I still plan to use my own router.
Standard User MHC
(sensei) Wed 05-Dec-12 10:41:43
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
I get 1ms Jitter

http://www.pingtest.net/result/73396603.png

OK, the latency is rather high but 1ms is pretty good.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User j112
(committed) Wed 05-Dec-12 11:48:54
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
In reply to a post by Chrysalis:
Ok guys I was first install of day and first of cabinet, engineer said 80meg sync.

speedtest below.

http://www.speedtest.net/result/2352379963.png


Hi Mate,

I'm shocked you've got FTTC already? I thought montfort wasn't enabled for FTTC yet.
My cab (Hinckley road next to the BP Petrol station) doesn't appear to be done...

Does the online checker say its now avilable in your area? mine is still stating dec 31st.

Can you post a ping test from your connection and your VM one if possible would love to see the difference

------------------------------------------------------------------

ISP INFO

Leicester MONTFORT:

1st - NTL WORLD DIAL UP
2nd Pipex 512k-1mb
3rd UK Online- 4.5mb
4th Zen - never got connected !
5th Sky - 3.5mb
6th VIrgin Media 30mb (Current)


------------------------------------------------------------------
Standard User Chrysalis
(eat-sleep-adslguide) Wed 05-Dec-12 12:07:42
Print Post

Re: up and running


[re: j112] [link to this post]
 
correct the exchange still says "coming soon"

my determination got it up and running now smile

check on infinity checker your address (not post code the address).

Or try BT wholesale checker https://www.btwholesale.com/includes/adsl/main.html

Dont use openreach exchange checker.

Edited by Chrysalis (Wed 05-Dec-12 12:22:56)

Standard User Chrysalis
(eat-sleep-adslguide) Wed 05-Dec-12 12:15:04
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
BT

C:\windows\system32>ping -n 20 bbc.co.uk

Pinging bbc.co.uk [212.58.241.131] with 32 bytes of data:
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=15ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=14ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=14ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=17ms TTL=241
Reply from 212.58.241.131: bytes=32 time=15ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=17ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241
Reply from 212.58.241.131: bytes=32 time=16ms TTL=241

and below VM rerouted via route command (as both routers connected to lan)

C:\windows\system32>route ADD 212.58.241.131/32 192.168.1.1 METRIC 5
OK!

C:\windows\system32>ping -n 20 bbc.co.uk

Pinging bbc.co.uk [212.58.241.131] with 32 bytes of data:
Reply from 212.58.241.131: bytes=32 time=19ms TTL=242
Reply from 212.58.241.131: bytes=32 time=15ms TTL=242
Reply from 212.58.241.131: bytes=32 time=13ms TTL=242
Reply from 212.58.241.131: bytes=32 time=10ms TTL=242
Reply from 212.58.241.131: bytes=32 time=11ms TTL=242
Reply from 212.58.241.131: bytes=32 time=14ms TTL=242
Reply from 212.58.241.131: bytes=32 time=11ms TTL=242
Reply from 212.58.241.131: bytes=32 time=12ms TTL=242
Reply from 212.58.241.131: bytes=32 time=14ms TTL=242
Reply from 212.58.241.131: bytes=32 time=14ms TTL=242
Reply from 212.58.241.131: bytes=32 time=13ms TTL=242
Reply from 212.58.241.131: bytes=32 time=11ms TTL=242
Reply from 212.58.241.131: bytes=32 time=9ms TTL=242
Reply from 212.58.241.131: bytes=32 time=9ms TTL=242
Reply from 212.58.241.131: bytes=32 time=11ms TTL=242
Reply from 212.58.241.131: bytes=32 time=12ms TTL=242
Reply from 212.58.241.131: bytes=32 time=12ms TTL=242
Reply from 212.58.241.131: bytes=32 time=13ms TTL=242
Reply from 212.58.241.131: bytes=32 time=11ms TTL=242
Reply from 212.58.241.131: bytes=32 time=20ms TTL=242

VM the last week or so has been good (for VM standards) 18-20 hours of the day but goes chaotic at peak, although youtube poor 24/7 and dodgy routing 24/7.

I can see my routing to EU servers now fixed on BT and youtube buffers quickly, browsing noticebly snappier as well. Obviously I havent tested BT during peak yet tho.

Early signs are tho the previous noise issues I had on adsl at this address during office hours are not currently surfacing.

Edited by Chrysalis (Wed 05-Dec-12 12:18:04)

Standard User j112
(committed) Wed 05-Dec-12 12:20:19
Print Post

Re: up and running


[re: Chrysalis] [link to this post]
 
Lucky! I work for BT now so I will see what I can do to get myself connected smile

------------------------------------------------------------------

ISP INFO

Exchange Info: Montfort

1st Ntl World Dial Up
2nd Pipex 512k/1mb
3rd UK Online- 4.5mb
4th Zen - never got connected !
5th Sky - 3.5mb
6th Virgin Media 30mb (Current)

------------------------------------------------------------------
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | (show all)   Print Thread

Jump to