General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User theboywhowins
(learned) Sun 03-Feb-13 14:57:29
Print Post

xbox live latency issues asus rtn16


[link to this post]
 
Hi i have the rtn16 running of my virgin media superhub using tomato (beta) usb v28 and i find when i play EA games like fifa 13 i get strange latency problems such as button lag and slow reaction times, here is my trace route:

C:\Users\CHRIS>tracert xeas.xboxlive.com

Tracing route to xeas.gtm.xboxlive.com [65.55.42.54]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms unknown [192.168.1.1]
2 59 ms 255 ms 33 ms cpc10-cwma7-2-0-gw.7-3.cable.virginmedia.com [81
.107.66.1]
3 14 ms 12 ms 16 ms swan-core-1b-ae5-2159.network.virginmedia.net [2
13.105.225.165]
4 33 ms 24 ms 50 ms winn-bb-1b-ge-320-0.network.virginmedia.net [212
.43.162.109]
5 21 ms 15 ms 25 ms popl-bb-1a-ae1-0.network.virginmedia.net [62.253
.185.201]
6 13 ms 15 ms 23 ms popl-bb-1c-ae0-0.network.virginmedia.net [213.10
5.159.186]
7 * 20 ms 16 ms tele-ic-5-ae0-0.network.virginmedia.net [213.105
.159.117]
8 16 ms 25 ms 16 ms 58-14-250-212.static.virginmedia.com [212.250.14
.58]
9 * * * Request timed out.
10 100 ms 93 ms 99 ms 207.46.45.227
11 128 ms 102 ms 96 ms ge-0-0-0-0.ash-64cb-1b.ntwk.msn.net [207.46.43.3
]
12 * 158 ms * xe-0-0-1-0.co1-96c-1b.ntwk.msn.net [207.46.45.29
]
13 160 ms 171 ms 157 ms ge-4-2-0-0.co1-64c-1b.ntwk.msn.net [207.46.33.18
2]
14 180 ms 166 ms 167 ms ten9-1.co1-76e-1.ntwk.msn.net [207.46.47.189]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

[IMG]http://www.pingtest.net/result/76585206.png[/IMG]

[IMG]http://www.speedtest.net/result/2483096604.png[/IMG]

Trace complete.

Can anyone help?


Chris.
Standard User David_W
(experienced) Sun 03-Feb-13 15:23:41
Print Post

Re: xbox live latency issues asus rtn16


[re: theboywhowins] [link to this post]
 
This would probably have been better in the Virgin Media (Cable) forum. However, it's here now.

This looks like a congested link at hop 9 or 10 - hop 9 did not respond to the traceroute. This is either in the Virgin core network or in Virgin's peering link to MSN. I'd guess at Virgin not having enough peering bandwidth to MSN to meet the demand - the congested link gives the latency related issues you mention.

Standard User Ignitionnet
(knowledge is power) Sun 03-Feb-13 15:58:51
Print Post

Re: xbox live latency issues asus rtn16


[re: David_W] [link to this post]
 
Nah it's not that, hop 10 is in Ashburn, Virginia so a latency increase is to be expected. Hop 9 is likely an MPLS PE that doesn't increment TTL so doesn't appear on a traceroute.

Going by the wobbly latency from the start I'd suggest there's an issue on the cable network.

Get yourself a quality monitor OP - http://www.thinkbroadband.com/ping/monitors.html

Edited by Ignitionnet (Sun 03-Feb-13 15:59:07)


Register (or login) on our website and you will not see this ad.

Standard User theboywhowins
(learned) Sun 03-Feb-13 20:26:10
Print Post

Re: xbox live latency issues asus rtn16


[re: Ignitionnet] [link to this post]
 
In reply to a post by Ignitionnet:
Nah it's not that, hop 10 is in Ashburn, Virginia so a latency increase is to be expected. Hop 9 is likely an MPLS PE that doesn't increment TTL so doesn't appear on a traceroute.

Going by the wobbly latency from the start I'd suggest there's an issue on the cable network.

Get yourself a quality monitor OP - http://www.thinkbroadband.com/ping/monitors.html


heres the graph so far

My Broadband Ping
Standard User David_W
(experienced) Sun 03-Feb-13 20:34:02
Print Post

Re: xbox live latency issues asus rtn16


[re: Ignitionnet] [link to this post]
 
In reply to a post by Ignitionnet:
Nah it's not that, hop 10 is in Ashburn, Virginia so a latency increase is to be expected. Hop 9 is likely an MPLS PE that doesn't increment TTL so doesn't appear on a traceroute.

Going by the wobbly latency from the start I'd suggest there's an issue on the cable network.
Agreed - sorry for the misleading reply earlier.

  Print Thread

Jump to