General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User huwwatkins
(committed) Wed 01-May-13 12:43:11
Print Post

Any idea what this is?


[link to this post]
 
My TBB graph shows a short reduction in ping before going back up - there was no router resync that I can see. Any idea what the cause might be?

My Broadband Ping

Edited by huwwatkins (Wed 01-May-13 12:43:47)

Standard User MHC
(sensei) Wed 01-May-13 14:19:20
Print Post

Re: Any idea what this is?


[re: huwwatkins] [link to this post]
 
Possibly a hardware change or maintenance that moved your routing temporarily before the original being restored. The route you use is not necessarily optimised for speed/latency but a variety of reasons including capacity and cost.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User R0NSKI
(experienced) Wed 01-May-13 15:41:39
Print Post

Re: Any idea what this is?


[re: huwwatkins] [link to this post]
 
Did you notice the step up at the end of the graph?


Register (or login) on our website and you will not see this ad.

Standard User huwwatkins
(committed) Wed 01-May-13 15:43:19
Print Post

Re: Any idea what this is?


[re: R0NSKI] [link to this post]
 
Hmm, no I did not - as I am in work I can't check if anything has changed on the line stats either.
Standard User R0NSKI
(experienced) Wed 01-May-13 18:50:14
Print Post

Re: Any idea what this is?


[re: huwwatkins] [link to this post]
 
Doubt very much it's a resync, no lost packets, probably just some routing change, I've seen it before on mine.

You've also linked to a live graph, not a snaphot graph, so it's changing as time goes on.

  Print Thread

Jump to