General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Andrue
(knowledge is power) Wed 10-Jul-13 20:49:02
Print Post

HG612 - Stats not being displayed?


[link to this post]
 
Anyone else known their unlocked HG612 to stop displaying data?

I just thought I'd check mine and all it's showing is:

Mode null
Traffic type
DSL synchronization status null
DSL up time 10717692
Channel type null

And there's nothing coming out of Telnet either.

Definitely not a happy bunny:

Product type null
Device ID null-null
Hardware version null
Software version null
Firmware version null
Batch number BC1P10.028.A2pv6C030b.d22g
System up time NaN days NaN hours NaN minutes NaN seconds

But it's syncd and performing well so I might as well leave it alone.

http://www.thinkbroadband.com/speedtest/results.html...

---
Andrue Cope
Brackley, UK

Edited by Andrue (Wed 10-Jul-13 20:52:41)

Standard User RobertoS
(sensei) Thu 11-Jul-13 00:35:04
Print Post

Re: HG612 - Stats not being displayed?


[re: Andrue] [link to this post]
 
What does it show in the GUI? Status >> WAN >> xDSL ?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 53.4/16.8Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Andrue
(knowledge is power) Thu 11-Jul-13 07:38:44
Print Post

Re: HG612 - Stats not being displayed?


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
What does it show in the GUI? Status >> WAN >> xDSL ?
Those were taken from the GUI. I didn't actually attempt a manual Telnet. I noticed it because rsw was reporting 'last sample contains no data'.

I don't really know when it went wrong as I've not been monitoring it for a while (ever since my connection sailed past the 19th of June without its usual idiocy). I think I last checked it earlier this week or at the weekend.

---
Andrue Cope
Brackley, UK

Edited by Andrue (Thu 11-Jul-13 07:40:44)


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to