General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Deadringers
(newbie) Sat 26-Oct-13 04:05:42
Print Post

Packet loss on my connection and gateway


[link to this post]
 
Hi all,

I posted here a few days ago about my connection being poor and how I didn't have a faceplate installed.

But that is all resolved now with better speeds and lower latency.

HOWEVER
I am still getting packet loss on my line.
Not only packet loss on my line but I have setup a broadband monitor to ping my default gateway.
This gateway also has packet loss!

This gateway of mine has stupidly low latency:
http://i.imgur.com/V5b8xgM.png

however as you can see it it littered with packet loss at the top of the graph.
only very small amounts of packet loss but enough that I notice it.
e.g. youtube videos need refreshing, VPNs stop working and need to re-establish. etc etc.


Anyone seen this before?
I have raised it with BT and they started off by looking at my line. but to be honest I don't see how my line could affect their equipment?
Standard User Chrysalis
(legend) Sat 26-Oct-13 21:43:24
Print Post

Re: Packet loss on my connection and gateway


[re: Deadringers] [link to this post]
 
only one of those packetloss is more than a speck, its possible its directly related as you have a fair amount of those specks, but I am not convinced thats linked to your problem, eg. do your issues only occur at the same time tbb records loss?

BT Infinity 2 Since Dec 2012 - BQM
Standard User totalsolutions
(newbie) Sat 23-Nov-13 20:35:56
Print Post

Re: Packet loss on my connection and gateway


[re: Deadringers] [link to this post]
 
Hi Found I have packet loss (100%) on my BT HH3 also. Had drop outs, unable to reach host site. I found this free Ping program from http://www.pingplotter.com.
It allowed me to see by a graph where the problem was. Give it a try.
Spoke to India but no joy just the basic stuff. I would like to swap out the HH3 with a neighbours unit. Tha BT self help did not help either. I have opened the HH3 and cleaned the PCB, very nice board as it happens. Seems better than the last few days but now concerned the Ping Plotter software constantly shows a gateway error.


Register (or login) on our website and you will not see this ad.

Standard User totalsolutions
(newbie) Mon 25-Nov-13 16:52:28
Print Post

Re: Packet loss on my connection and gateway


[re: totalsolutions] [link to this post]
 
Sorry to replay to my own post, but, hey take a look at my graph.
<a title="Broadband Ping" href="http://www.thinkbroadband.com/ping/share/fb7ef91cd0301450e5ef674ac1d805ef-25-11-2013.html"><img alt="My Broadband Ping - BT Infinity Broadband" src="http://www.thinkbroadband.com/ping/share-thumb/fb7ef91cd0301450e5ef674ac1d805ef-25-11-2013.png" /></a>
Standard User totalsolutions
(newbie) Mon 25-Nov-13 16:53:20
Print Post

Re: Packet loss on my connection and gateway


[re: totalsolutions] [link to this post]
 
Sorry to replay to my own post, but, hey take a look at my graph.
http://www.thinkbroadband.com/ping/share/fb7ef91cd03...
Administrator MrSaffron
(staff) Mon 25-Nov-13 16:55:12
Print Post

Re: Packet loss on my connection and gateway


[re: totalsolutions] [link to this post]
 
That is all red because the HH3 is not responding to ICMP echo.

Hence why the router setup guides say "BT Home Hub (sorry, this router is not supported)"

it is not supported because the router itself does not respond to the ping requests.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User totalsolutions
(newbie) Mon 25-Nov-13 16:57:32
Print Post

Re: Packet loss on my connection and gateway


[re: MrSaffron] [link to this post]
 
Yep just seen that you are too fast
Was going to delete but now locked in history.
Thannks for the fast response.
Standard User RobertoS
(sensei) Mon 25-Nov-13 19:56:28
Print Post

Re: Packet loss on my connection and gateway


[re: totalsolutions] [link to this post]
 
smile
You can edit and/or delete a post for up to 12 hours from originally posting it.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Ignitionnet
(knowledge is power) Mon 25-Nov-13 23:45:25
Print Post

Re: Packet loss on my connection and gateway


[re: Deadringers] [link to this post]
 
The gateway sometimes has better things to do than respond to Think Broadband's pings.

Those are a far lower priority for it than its job of terminating tunnels and routing your traffic onwards.
  Print Thread

Jump to