General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User cwaite
(newbie) Wed 13-Nov-13 17:10:29
Print Post

Plusnet Fibre Slowing down


[link to this post]
 
I joined plusnet fibre in January this year before I joined I was quoted and estimated speed of 40mbs (this was advertised as being accurate to +/- 1mb), BT wholesale were quoting an estimated speed of 41.2 Down and 6.1 Up so with this I went ahead with the order, when the installation date came in January I actually got 36.1mbs, then a few weeks later the speed fell to 28.5mbs where it remained for many months

Then in July this year it fell again to around 20mbs, at that time I noticed that BT Wholesale had changed their estimates to 22.1 Down and 4.2 Up for my line. I have been on to PlusNet and BTOR have been out several times changed me to different pair, each time after the pair change the test the line and say they cant see any errors usually a few weeks later the speed starts dropping again and BTOR come back out change me to a different pair and then after a few weeks the speed drops again.

I have now been monitoring the line for the past few weeks using HG612 Stats and although I don't really understand a lot of what is being shown it seems that there are quite a number of errors on my line:

OHF:133846941
OHFErr: 60429
RS: 4152584316
RSCorr:302606932
RSUncorr:4492999

Below is a link to my folders which show the Stats I have collected over the past few days, could someone who knows abit about these stats have a look for me and let me know if they think that there is a problem with my line?

HG612Stats(Dropbox Link)

Thanks in advance
Standard User Xplosion
(member) Wed 13-Nov-13 19:34:52
Print Post

Re: Plusnet Fibre Slowing down


[re: cwaite] [link to this post]
 
As far as I can see it looks okay (but anyone feel free to point out anything I've missed).

I know it can seem like a repetitive rigmarole, but have you done the usual troubleshooting?

TalkTalk Plus TV
Standard User celad2001
(newbie) Wed 13-Nov-13 21:17:39
Print Post

Re: Plusnet Fibre Slowing down and my sky as well


[re: cwaite] [link to this post]
 
same story with my fiber connection on sky
original down estimate was 48meg
signed up for 40:10
speeds started at 38m and over the months have dropped slowly to 35ish last few weeks now down to 18 or so and errattic.. am still syncing at 40meg
i looked at the bt house no and postcode speed prediction today its now down to 30meg..what happening with the speed prediction figures? is this all down to congestion .
surely 48 down to 30 cant be right, is this bt lowering estimates to cover up congestion and poor infrastructure or what, anyone know??
still waiting for a reply from sky to my e-mails but not expecting any salvation..would moving suppliers be a way of getting my speed back to 40ish?


Register (or login) on our website and you will not see this ad.

Standard User Bald_Eagle1
(experienced) Wed 13-Nov-13 22:42:14
Print Post

Re: Plusnet Fibre Slowing down


[re: cwaite] [link to this post]
 
In reply to a post by cwaite:
Below is a link to my folders which show the Stats I have collected over the past few days, could someone who knows abit about these stats have a look for me and let me know if they think that there is a problem with my line?



It is possibly the effect of increased crosstalk over the months.
You also have quite a high interleaving depth & there are quite regular peaks in FEC errors & errored seconds, suggeting quite a bit of 'interference'

It also appears that you have quite a long line from the cabinet.
Do you know roughly how long the line is?

I see that your modem's firmware was updated in the early hours of this morning.
My line length is around 1000m or so in length & my sync speeds have gone from around 30 Mbps to around 20Mbps since January (again, probably due to crosstalk according to a number of visiting engineers).

I have seen a marginal improvement since my modem was updated in October.
You may also see a slight improvement too, due to revised band plans etc.


FWIW, I'll very soon be releasing an update to HG612 Modem Stats which should deal with some of the 'glitches' shown in your ongoing graphs (gaps here & there).
ISP Representative chrispurvey
(isp) Thu 14-Nov-13 09:49:39
Print Post

Re: Plusnet Fibre Slowing down


[re: cwaite] [link to this post]
 
Hi cwaite,

I can see we're waiting for an update today regarding the REIN engineer, I'll keep an eye on things and make sure we're chasing this accordingly.

Chris Purvey
Plusnet Support Team
Service Status :: RSS :: Email
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User cwaite
(newbie) Thu 14-Nov-13 23:20:27
Print Post

Re: Plusnet Fibre Slowing down


[re: Bald_Eagle1] [link to this post]
 
My line was measured earlier this year and is 650 meters from the cabinet.
Standard User Bald_Eagle1
(experienced) Fri 15-Nov-13 19:39:49
Print Post

Re: Plusnet Fibre Slowing down


[re: cwaite] [link to this post]
 
It looks like a definite 'fault' then.

Is your landline noisy on a quiet liene test (17070)?
Standard User cwaite
(newbie) Tue 19-Nov-13 10:32:15
Print Post

Re: Plusnet Fibre Slowing down


[re: Bald_Eagle1] [link to this post]
 
Is your landline noisy on a quiet liene test (17070)?


Plugged in a corded phone Tried the quite line test over the weekend and heard a couple of pops on the line once but apart from that pretty quiet.

I did try this about a month ago with a corded phone and did hear faint ringing tone but haven't heard this since.
Standard User cwaite
(newbie) Fri 29-Nov-13 14:19:44
Print Post

Re: Plusnet Fibre Slowing down


[re: cwaite] [link to this post]
 
BTOR have told plusnet that after the REIN Engineers visit on 23rd November that he could not find any fault and that there are now NO ERRORS on my line!

It looks as if the errors are still there, I have uploaded my stats from 23rd November 2013 until today, please could some one have a quick look and let me know if they think there are still errors present and if the errors are still quite high compared with the stats I uploaded prior to 12th November 2013 (sorry there are no stats between 12th November 2013 and 23rd November due to my HG612 getting a firmware update which stopped the HG612 Stats program from gathering data).

HG612Stats(Dropbox Link)

Thank you in advance!
  Print Thread

Jump to