General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User silent_ninja
(learned) Mon 10-Mar-14 21:43:04
Print Post

Asus AC66U on Plusnet - Slow internet speed


[link to this post]
 
I just set this router up (using the wizard) but immediately notice the speed is very low on the internet. In fact, I did a wireless speed test on the Plusnet technicolour before setting it up and got 42mb downstairs on speedtest.net. Now with the Asus wired in it's only hitting 35mb. What's going on? I have a 78mb connection and get 70mb+ wired in normally.

The Asus router page is confusing. Where do I check my sync speed?

I have updated to the latest firmware.

Edited by silent_ninja (Mon 10-Mar-14 21:46:31)

Administrator MrSaffron
(staff) Mon 10-Mar-14 22:03:31
Print Post

Re: Asus AC66U on Plusnet - Slow internet speed


[re: silent_ninja] [link to this post]
 
The Openreach modem is handling all the sync side, the Asus has an Ethernet WAN port so no VDSL information available.

What is the MTU set to on the Asus?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User silent_ninja
(learned) Mon 10-Mar-14 22:19:24
Print Post

Re: Asus AC66U on Plusnet - Slow internet speed


[re: MrSaffron] [link to this post]
 
MTu 1492

Maybe by coincidence my plusnet speed has dropped.

On My Plusnet account it says current line speed 78mb. But I dont know how often this refreshes or whether it's even accurate?



Edit:
Okay I've just gone on speedtest.net and it's now giving me 67mb. Maybe it was just a busy period (I ran it over 5 times and tried different servers) and it's coming back to normal. What a coincidence though that my speed plummetted within a space of 20 minutes of setting the router up?

Edited by silent_ninja (Mon 10-Mar-14 22:24:22)


Register (or login) on our website and you will not see this ad.

Standard User Andrue
(knowledge is power) Tue 11-Mar-14 06:22:22
Print Post

Re: Asus AC66U on Plusnet - Slow internet speed


[re: silent_ninja] [link to this post]
 
In reply to a post by silent_ninja:
Okay I've just gone on speedtest.net and it's now giving me 67mb. Maybe it was just a busy period (I ran it over 5 times and tried different servers) and it's coming back to normal. What a coincidence though that my speed plummetted within a space of 20 minutes of setting the router up?
Your original post implied you were running a wireless speed test. That immediately makes the results dubious.

---
Andrue Cope
Brackley, UK
  Print Thread

Jump to