General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bobble_bob
(fountain of knowledge) Thu 17-Apr-14 22:38:44
Print Post

Hub 5 and wifi issue


[link to this post]
 
My mate had a Hub 4 and fibre, then moved house. BT said they will send a Hub 5 out when the engineer installs the connection at his new address. However when using his S4 he finds the wifi will die now and again, and he gets a notification along the lines of "wifi disconnected - please sign in" Soon as he presses the notification it finds an IP and connects again but wont connect until he does it manually

During the time it does this, i checked and he still had a connection so its not losing sync, and my phone stayed online (Galaxy S3) during this time fine. So dunno what this error means? It was fine on the Hub 4, so could this be a Hub 5 issue?

Told him to try the old router see if that does anything

Edited by bobble_bob (Thu 17-Apr-14 22:39:18)

Standard User WWWombat
(fountain of knowledge) Fri 18-Apr-14 00:06:32
Print Post

Re: Hub 5 and wifi issue


[re: bobble_bob] [link to this post]
 
Could be one of two things

- In the settings for WiFi on the phone (possibly on the advanced page) is a setting related to "Wifi sleep policy". It might be worth checking/changing that

- In the settings on the router, check how long the lease time is for DHCP. If set really low, this can trigger a bug in Android where it doesn't renew. Set the time to something very high, and things will work again.
Standard User bobble_bob
(fountain of knowledge) Fri 18-Apr-14 00:18:10
Print Post

Re: Hub 5 and wifi issue


[re: WWWombat] [link to this post]
 
Cheers will do. His phone is set to keep wifi on during sleep. Not sure about lease time but will check


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to