General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User adrian109
(regular) Fri 25-Apr-14 10:06:17
Print Post

HG612 Stats Logging GUI


[link to this post]
 
I have downloaded and installed the stats collection program from @R0NSKI and schedule ongoing stats and graphs to be produced at 6am everyday.

However no graphs have been created.

When I manually run GraphPD and select to create a 24hr period set of graphs I get the following error:

gnuplot.exe
The application failed to initialize properly(0xc000007b)


Has anyone else had this error or able to help me fix the issue?
Standard User Chrysalis
(legend) Fri 25-Apr-14 11:25:43
Print Post

Re: HG612 Stats Logging GUI


[re: adrian109] [link to this post]
 
best to register on kitz forums and post there as the developer's post there much more often and is official support threads there for the ui and graphing tools.

Problems do come up every now and again but they do get fixed quickly when reported.

Edited by Chrysalis (Fri 25-Apr-14 11:25:57)

Standard User RobertoS
(sensei) Fri 25-Apr-14 12:15:07
Print Post

Re: HG612 Stats Logging GUI


[re: adrian109] [link to this post]
 
Are you able to see the modem GUI?

Are you able to telnet into it?

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 58.7/14.6Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User IranianGiraffe
(learned) Fri 25-Apr-14 12:19:56
Print Post

Re: HG612 Stats Logging GUI


[re: adrian109] [link to this post]
 
I also had an issue with no graphs being produced, (not sure if it was same error as you're reporting), but after a couple of days it started working and I'm still not sure why as I did nothing different, not had an issue since.
Standard User R0NSKI
(fountain of knowledge) Fri 25-Apr-14 13:37:48
Print Post

Re: HG612 Stats Logging GUI


[re: adrian109] [link to this post]
 
Is the program collecting stats and how long has it been collecting stats for? If it's not been collecting stats then it'll have nothing graph for the ongoing stats. You should have 4 green buttons on the left of the GUI if the task has been correctly setup and switch on.

As Chrysalis has said it would be better to register on Kitz, as it is far easier to post pictures and attachments. Create a new thread in the router monitoring software forum

BaldEagle1 wrote the logging and graphing side of things, so he understands problems that happen on that side of things. I've written the GUI, so deal more with problems on that side.

Edited by R0NSKI (Fri 25-Apr-14 13:39:26)

  Print Thread

Jump to