General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User pebrey
(newbie) Tue 13-May-14 19:58:34
Print Post

Strange Connectivity Issues


[link to this post]
 
Hoping someone on here can help. We have had fttc for about 18 months now with no issues - until recently. I suddenly started having problems accessing certain sites on all devices around the house. The issues are not consistent, and I have been tearing my hair out trying to get a resolution. (Sorry - its a read, but trying to include all the detail).

The Problem:
The issue is most pronounced accessing play store on an android device - you cant connect. Bizarrely, if you access play store online, choose to install an app to your device, and it installs fine.
Its not limited to play store either. Also have issues on android using the amazon app - (Searching), ebay (search OK - cant view an item). On the PC, we have problems with facebook - the page loads, but news feed doesn't refresh, and some google searches fail consistently.

What we have tried:
The ISP asked for a few tracert results, then recommended that we lower te mtu settings on the router. This we have tried, and it goes some way to mitigating the problems - certainly improves things, but it doesnt resolve the issue, and the results become more intermittent - i.e. its working one minute, not working the next.

Changed DNS - on both the router and local devices. No change (Used 8.8.8.8 / 8.8.4.4)

Changed the router - I was using a netgear 4500. Changed this for the technicolour supplied by the ISP - recreated the exact same problem / affect when changing the MTU.

Changed the modem - actually bought a fritzbox 3390 with a built in modem. Again, I have recreated the exact same issues.

All of the router / modem combinations have been tested with a single PC plugged directly into the router and a single wireless device connected. All give the same results.

I have tried replacing the DSL filter (Removed the faceplate on the socket and plugged a standard filter into the test socket). No difference.

I have tried dropping the firewall on the router - no change.

The issue is recreated on PC's running Windows 7, 8, 8.1 and server 2012. The android devices are running a variety of versions - some rooted, some custom roms (CM11) and some default installs. The issues are consistent over all the devices. (I have wiped / re-installed some of the androids too).

The ISP say that there is nothing wrong their end, and that the issue has to be my end. I disagree, but am finding it difficult to push to get something done - they keep stating its a lan issue and not their problem.

I /really/ don't think it can be anything my end now, so looking for ideas / suggestions! If it helps, I know its routed through Daisy at the exchange end.....

Any help very much appreciated......
  Print Thread

Jump to