General Discussion
  >> Fibre Broadband


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User evoGage
(newbie) Mon 14-Jul-14 20:20:13
Print Post

Do these stats look ok?


[link to this post]
 
Hi, for starters I''m no expert smile

Basically I've moved house recently and at my old house I was pretty much getting 80/20 but I was using a eci modem so didn't have any stats. At my new house I bought a HG612 to see whats going on in comparison to the old house. When FTTC went live I was getting around 60ish DS and then steadily went down to 44ish being heavily interleaved. I was getting FEC errors at around probably 10k+ per sec. 2 engineers came round and didn't find what the problem was but the second one did a life and shift and speeds were back to 60ish for a day or 2 before it dropped and once again interleaved.

Only thing I could think of is probably interference or something. So started moving plugs around etc and thats until I disconnected a homeplug I was using! The crazy FEC errors went down a lot! Yeah theres still some being reported but nothing like before. Anyways, what are my current stats like? I know theres still a lot of FEC errors and interleaving but was wondering will it likely return to fastpath?

# xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 19564 Kbps, Downstream rate = 70052 Kbps
Bearer: 0, Upstream rate = 19561 Kbps, Downstream rate = 59993 Kbps

Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 6.5 6.0
Attn(dB): 18.2 0.0
Pwr(dBm): 12.5 7.5
VDSL2 framing
Bearer 0
MSGc: 26 21
B: 51 239
M: 1 1
T: 64 64
R: 12 14
S: 0.0276 0.3904
L: 18576 5205
D: 1173 1
I: 64 127
N: 64 254
Counters
Bearer 0
OHF: 66717966 114077
OHFErr: 561 103
RS: 4194754328 3710340
RSCorr: 371682 722
RSUnCorr: 106328 0

Bearer 0
HEC: 27307 0
OCD: 657 0
LCD: 657 0
Total Cells: 743839320 0
Data Cells: 921103381 0
Drop Cells: 0
Bit Errors: 0 0

ES: 16 99
SES: 1 0
UAS: 18 18
AS: 118154

Bearer 0
INP: 3.00 0.00
INPRein: 0.00 0.00
delay: 8 0
PER: 1.77 6.27
OR: 144.56 34.44
AgR: 60137.08 19595.89

Bitswap: 70629/70629 4267/4267

Total time = 1 days 8 hours 49 min 32 sec
FEC: 371682 722
CRC: 561 103
ES: 16 99
SES: 1 0
UAS: 18 18
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 15 minutes time = 4 min 32 sec
FEC: 3098 3
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 8459 4
CRC: 6 1
ES: 1 1
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 8 hours 49 min 32 sec
FEC: 132550 143
CRC: 516 23
ES: 7 23
SES: 1 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 24 hours 0 sec
FEC: 239132 579
CRC: 45 80
ES: 9 76
SES: 0 0
UAS: 18 18
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 1 days 8 hours 49 min 13 sec
FEC: 371682 722
CRC: 561 103
ES: 16 99
SES: 1 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0

Thanks for your time.
Standard User RobertoS
(elder) Mon 14-Jul-14 20:37:48
Print Post

Re: Do these stats look ok?


[re: evoGage] [link to this post]
 
The probable reason it went back up is that the engineer had the line set back to the installation defaults where it starts at full speed then sorts itself out. As the problem was unchanged, the speeds dropped down again.

I don't think anyone knows yet the error counts that upset the DLM, though I think at least a couple are working on it.

Have you rebooted the modem since removing the offending Home Plug?

You have more than the initial level of interleaving, others know more about it than me. My gut feel is that your loss of sync compared to the Max is purely and simply down to the interleaving, 10Mbps being typical. I think you will just have to wait and see if the DLM is happy with the new error rates. (That's why I asked if you've rebooted it since slowing the error rate).

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.6/14.1Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User evoGage
(newbie) Mon 14-Jul-14 21:04:10
Print Post

Re: Do these stats look ok?


[re: RobertoS] [link to this post]
 
Yes these stats are taken after I removed the homeplug (1 day 10 hours). Yeah I noticed the 10Mbps difference and is it down to interleaving. When I was on fast path it synced at 66 and max was also 66 too, with throughput to match.


Register (or login) on our website and you will not see this ad.

Standard User R0NSKI
(fountain of knowledge) Mon 14-Jul-14 22:26:30
Print Post

Re: Do these stats look ok?


[re: evoGage] [link to this post]
 
Interleaving uses some of the capacity for error correction data, so the higher the interleaving the more speed you lose.For some reason the attainable always seems higher when interleaving is applied.

I've found that fast path will come back for a while, then I'm interleaved for a while. At work we have around half million FEC errors per minute, been like it for a long time, but the line works fine.

Standard User evoGage
(newbie) Mon 14-Jul-14 23:21:10
Print Post

Re: Do these stats look ok?


[re: R0NSKI] [link to this post]
 
I noticed that too with the interleaved max attainable is higher than fastpath. I did get close to half a million FEC/min but not after I've disconnected the homeplug. Also I'm using firmware bcm96368MVWG_fs_kernel_HG612V100R001C01B030SP06_unlockedgui at the moment with btagent. Are there any newer firmware being pushed to HG612 recently?
Standard User R0NSKI
(fountain of knowledge) Tue 15-Jul-14 06:23:21
Print Post

Re: Do these stats look ok?


[re: evoGage] [link to this post]
 
There appears to be a new software being pushed out, which ends SP08 and removes the GUI again, but telnet still works. It uses the same modem firmware though, we suspect it fixes the VPN issues that the last one introduced.

I've no home plugs, but it is electrically noisy at work.

Standard User evoGage
(newbie) Thu 17-Jul-14 10:09:25
Print Post

Re: Do these stats look ok?


[re: R0NSKI] [link to this post]
 
Line switched to fast path but I was wondering if these error rates are good enough for it to last?

xdslcmd info --stats
xdslcmd: ADSL driver and PHY status
Status: Showtime
Retrain Reason: 1
Last initialization procedure status: 0
Max: Upstream rate = 20064 Kbps, Downstream rate = 65112 Kbps
Bearer: 0, Upstream rate = 19659 Kbps, Downstream rate = 65341 Kbps

Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 6.3 6.3
Attn(dB): 18.2 0.0
Pwr(dBm): 12.4 7.5
VDSL2 framing
Bearer 0
MSGc: 18 21
B: 239 239
M: 1 1
T: 22 64
R: 0 14
S: 0.1169 0.3885
L: 16424 5231
D: 1 1
I: 240 127
N: 240 254
Counters
Bearer 0
OHF: 14376018 1779918
OHFErr: 298 79
RS: 0 3191680
RSCorr: 0 12089
RSUnCorr: 0 0

Bearer 0
HEC: 1170 0
OCD: 43 0
LCD: 43 0
Total Cells: 3496277572 0
Data Cells: 13347818 0
Drop Cells: 0
Bit Errors: 0 0

ES: 279 324
SES: 22 0
UAS: 76 55
AS: 27839

Bearer 0
INP: 0.00 0.00
INPRein: 0.00 0.00
delay: 0 0
PER: 1.93 6.23
OR: 99.15 34.61
AgR: 65440.37 19693.77

Bitswap: 15702/15702 1677/1677

Total time = 1 days 22 hours 47 min 6 sec
FEC: 0 12089
CRC: 298 79
ES: 279 324
SES: 22 0
UAS: 76 55
LOS: 2 0
LOF: 18 0
LOM: 0 0
Latest 15 minutes time = 2 min 6 sec
FEC: 0 0
CRC: 1 0
ES: 1 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 0 0
CRC: 3 1
ES: 2 1
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 22 hours 47 min 6 sec
FEC: 0 12089
CRC: 298 79
ES: 229 105
SES: 10 0
UAS: 29 19
LOS: 1 0
LOF: 9 0
LOM: 0 0
Previous 1 day time = 24 hours 0 sec
FEC: 0 0
CRC: 0 0
ES: 16 63
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 7 hours 43 min 59 sec
FEC: 0 12089
CRC: 298 79
ES: 211 60
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
#
  Print Thread

Jump to